Subject: [bmwg] bmwg - Requested session has been scheduled for IETF 111

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 02 Jul 2021 15:03:08 -0700

Dear Sarah Banks,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    bmwg Session 1 (2:00 requested)
    Monday, 26 July 2021, Session I 1200-1400
    Room Name: Room 4 size: 504
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/111/sessions/bmwg.ics

Request Information:

---------------------------------------------------------
Working Group Name: Benchmarking Methodology
Area Name: Operations and Management Area
Session Requester: Sarah Banks

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 25
Conflicts to Avoid: 

People who must be present:
  Alfred Channon Morton
  Sarah Banks
  Warren &quot;Ace&quot; Kumari

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Gábor LENCSE <[email-masked]>
Date: Tue, 6 Jul 2021 19:28:34 +0200

Dear Al,

Perhaps you are planning the agenda of the BMWG session nowadays...

May we present our draft "Benchmarking Methodology for Stateful NATxy 
Gateways using RFC 4814 Pseudorandom Port Numbers" ( 
https://datatracker.ietf.org/doc/html/draft-lencse-bmwg-benchmarking-stateful 
)?

If yes, how much time we will have, and what is the deadline for our slides?

Best regards,

Gábor

2021.07.03. 0:03 keltezéssel, "IETF Secretariat" írta:
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: "MORTON JR., AL" <[email-masked]>
Date: Tue, 6 Jul 2021 17:55:38 +0000

Hi Gábor,

Yes, I'm certainly thinking about the agenda, and I would like to include time to move all the recent list discussions forward. To that end, let me request that everyone who seeks some agenda time during our session please reply to this e-mail!!

When we have a more complete view of the topics/requests, we can make a guess about the time available.
But usually 10 minutes is a good assumption, maybe more...

thanks again,
Al

> -----Original Message-----
> From: bmwg <[email-masked]> On Behalf Of Gábor LENCSE
> Sent: Tuesday, July 6, 2021 1:29 PM
> To: [email-masked]
> Subject: Re: [bmwg] bmwg - Requested session has been scheduled for IETF 111
> 
> Dear Al,
> 
> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-
> lencse-bmwg-benchmarking-
> stateful__;!!BhdT!3kNjhGOUSFdWfmM2QoiDqZBDJ2MI9j3SEkzD14GnW3bkKA2zec0CxhPuk4j1
> $
> )?
> 
> > iCalendar:
> https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/111/sessions/
> bmwg.ics__;!!BhdT!3kNjhGOUSFdWfmM2QoiDqZBDJ2MI9j3SEkzD14GnW3bkKA2zec0Cxg9z4Lv9
> $
> >
> > Request Information:
> >
> >
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bmwg__;!!Bhd
> T!3kNjhGOUSFdWfmM2QoiDqZBDJ2MI9j3SEkzD14GnW3bkKA2zec0CxigYSmf9$
> 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bmwg__;!!Bhd
> T!3kNjhGOUSFdWfmM2QoiDqZBDJ2MI9j3SEkzD14GnW3bkKA2zec0CxigYSmf9$