Subject: Re: [bmwg] WG Adoption Call for draft-vassilev-bmwg-network-interconnect-tester-06

From: Vladimir Vassilev <[email-masked]>
Date: Mon, 8 Nov 2021 15:52:43 +0100

Hi,

In summary

1. Tom Petch posted an objection based on the prefixes for the 
traffic-analyzer and traffic-generator modules being too short. The only 
change in -07 addresses this concern and updates the prefixes from tg: 
-> nttg:, "ta:" -> "ntta:".

2. Jürgen Schönwälder provided useful input on the YANG design of the 
modules. Recommendations that the work group can take into account if it 
decides to adopt this draft.

/Vladimir

On 08/09/2021 15.35, MORTON JR., AL wrote:
> BMWG:
>
> A WG Adoption Call for the Internet-Draft on
>
>        A YANG Data Model for Network Interconnect Tester Management
>             draft-vassilev-bmwg-network-interconnect-tester-06
>
> will be open from 8 September through 6 October, 2021.
>
> Please weigh-in on this topic by providing:
>   
> + whether or not you believe the working group should adopt this Internet-Draft
> as a work item, for eventual publication as an Informational RFC.
> + your current comments on the draft from your adoption call review
> (recent comments on the list should be referenced).
> + whether or not you are willing to review new versions of the draft during
> development.
>
> Send your comments to this list @[email-masked]
>
> A URL for this Internet-Draft is [0]
>
> Al
> bmwg co-chair
>
> [0] https://datatracker.ietf.org/doc/html/draft-vassilev-bmwg-network-interconnect-tester-06.txt
>
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Vladimir Vassilev <[email-masked]>
Date: Mon, 8 Nov 2021 16:33:46 +0100

On 08/11/2021 15.52, Vladimir Vassilev wrote:
> traffic-analyzer and traffic-generator modules being too short. The 
> only change in -07 addresses this concern and updates the prefixes 
> from tg: -> nttg:, "ta:" -> "ntta:".
>
> modules. Recommendations that the work group can take into account if 
> it decides to adopt this draft.

One significant point raised by Juergen that did not have to do with the 
design of the YANG modules that needs to be formally addressed:

> - Why would a WG work on this and then publish the result as
>     Informational and not Standards Track?

The rule of thumb is that all drafts with YANG modules have to be in the 
Standards Track.

/Vladimir

>> [0] 
>> https://datatracker.ietf.org/doc/html/draft-vassilev-bmwg-network-interconnect-tester-06.txt
>>

---

From: "MORTON JR., AL" <[email-masked]>
Date: Mon, 8 Nov 2021 15:46:25 +0000

Vladimir wrote:
> Juergen wrote:

This specific question is a note I added to the agenda, to be sure we cover it today!
Al

> -----Original Message-----
> From: bmwg <[email-masked]> On Behalf Of Vladimir Vassilev
> Sent: Monday, November 8, 2021 10:34 AM
> To: [email-masked]
> Subject: Re: [bmwg] WG Adoption Call for draft-vassilev-bmwg-network-
> interconnect-tester-06
> 
> 
> >> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-
> vassilev-bmwg-network-interconnect-tester-
> 06.txt__;!!BhdT!01yuvsxhl4fuBh16EnIrFuTekyydOHAgnIKubbS-e2KAJYw6bYUo-A_xg_Kg$
> >>
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bmwg__;!!Bhd
> T!01yuvsxhl4fuBh16EnIrFuTekyydOHAgnIKubbS-e2KAJYw6bYUo-OyfJCkP$
> >
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bmwg__;!!Bhd
> T!01yuvsxhl4fuBh16EnIrFuTekyydOHAgnIKubbS-e2KAJYw6bYUo-OyfJCkP$
> 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bmwg__;!!Bhd
> T!01yuvsxhl4fuBh16EnIrFuTekyydOHAgnIKubbS-e2KAJYw6bYUo-OyfJCkP$