Subject: [bmwg] [Technical Errata Reported] RFC8239 (6763)

From: RFC Errata System <[email-masked]>
Date: Tue, 30 Nov 2021 06:47:10 -0800 (PST)

The following errata report has been submitted for RFC8239,
"Data Center Benchmarking Methodology".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6763

--------------------------------------
Type: Technical
Reported by: Leonard Yu <[email-masked]>

Section: 3.2

Original Text
-------------
Last iteration: Ingress port 1 sending line rate to egress
port 2, ingress port 3 sending line rate to egress port 4, etc.
Ingress port N-1 and port N will oversubscribe, at 1% of line
rate, egress port N-3 and port N-2, respectively. Measure the
buffer size value by multiplying the number of extra frames
sent by the frame size for each egress port.

Corrected Text
--------------
Last iteration: Ingress port 1 sending line rate to egress
port 2, ingress port 3 sending line rate to egress port 4, etc.
Ingress port N-1 and port N will oversubscribe, at 1% of line
rate, egress port N-4 and port N-3, respectively. Measure the
buffer size value by multiplying the number of extra frames
sent by the frame size for each egress port.

Notes
-----
If
#1, 1->2, 3->4, 5->6, 7->8, ... and N-1->2, N->3
#2, 1->2, 3->4, 5->6, 7->8, ... and N-1->4, N->5

Then
#last, 1->2, 3->4, 5->6, 7->8, ... and N-1->N-4, N->N-3

Otherwise, the general equation won't satisfy #1 and #2

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8239 (draft-ietf-bmwg-dcbench-methodology-18)
--------------------------------------
Title               : Data Center Benchmarking Methodology
Publication Date    : August 2017
Author(s)           : L. Avramov, J. Rapp
Category            : INFORMATIONAL
Source              : Benchmarking Methodology
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Lucien <[email-masked]>
Date: Tue, 30 Nov 2021 11:28:52 -0800

Hello,

This errata is incorrect. The original text is correct.

Lucien

---

From: "MORTON JR., AL" <[email-masked]>
Date: Tue, 30 Nov 2021 19:54:47 +0000

Thanks for your quick reply, Lucien!
Al

From: Lucien <[email-masked]>
Sent: Tuesday, November 30, 2021 2:29 PM
To: RFC Errata System <[email-masked]>
Cc: Jacob Rapp <[email-masked]>; Warren Kumari <[email-masked]>; [email-masked]; MORTON JR., AL <[email-masked]>; Sarah B <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [Technical Errata Reported] RFC8239 (6763)

Hello,

Lucien

On Tue, Nov 30, 2021 at 6:47 AM RFC Errata System <[email-masked]<mailto:[email-masked]>> wrote:
The following errata report has been submitted for RFC8239,
"Data Center Benchmarking Methodology".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6763<https://urldefense.com/v3/__https:/www.rfc-editor.org/errata/eid6763__;!!BhdT!wScd1KMc51KUWqw0VGpG0Koz6W11ctc3VWC0cf5ClMcedcAYPseHP0RwShhp$>

--------------------------------------
Type: Technical
Reported by: Leonard Yu <[email-masked]<mailto:[email-masked]>>

Section: 3.2

Original Text
-------------

Corrected Text
--------------

Notes
-----
If

Then

Instructions:
-------------

---

From: Lucien <[email-masked]>
Date: Tue, 30 Nov 2021 11:56:23 -0800

Here is a picture illustrating it, sorry my ascii skills for drawing are
not there yet.

On Tue, Nov 30, 2021 at 11:55 MORTON JR., AL <[email-masked]> wrote:

> *From:* Lucien <[email-masked]>
> *Sent:* Tuesday, November 30, 2021 2:29 PM
> *To:* RFC Errata System <[email-masked]>
> *Cc:* Jacob Rapp <[email-masked]>; Warren Kumari <[email-masked]>;
> [email-masked]; MORTON JR., AL <[email-masked]>; Sarah B <
> [email-masked]>; [email-masked]; [email-masked]
> *Subject:* Re: [Technical Errata Reported] RFC8239 (6763)
>
>
>
> Hello,
>
>
>
> On Tue, Nov 30, 2021 at 6:47 AM RFC Errata System <
> [email-masked]> wrote:
>
> <https://urldefense.com/v3/__https:/www.rfc-editor.org/errata/eid6763__;!!BhdT!wScd1KMc51KUWqw0VGpG0Koz6W11ctc3VWC0cf5ClMcedcAYPseHP0RwShhp$>
>