Subject: [bmwg] Draft Agenda for IETF-112 BMWG Session

From: "MORTON JR., AL" <[email-masked]>
Date: Tue, 2 Nov 2021 20:31:22 +0000

Hi BMWG,

The draft agenda [0] is available for comment (and pre-meeting bashing).

I have inserted items that have seen some list discussion, items that need action, and items that would benefit from further review.

So, if you are currently listed on the agenda (or would like to be), please send your slides by Friday, Nov 5.
Our session is scheduled on the first day of WG activity, so I need presenters to reply to this request promptly.

We will have an interesting new topic proposal, so join us if you can!

regards,
Al

[0] https://datatracker.ietf.org/meeting/112/materials/agenda-112-bmwg-01

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Fri, 5 Nov 2021 20:19:01 +0000

Hi Al,

re draft-ietf-bmwg-mlrsearch:-

Unfortunately we don’t have much to update on the mlrsearch draft, 
and are not able to attend the BMWG meeting on Monday.

Vratko is already following up on the comments received to date, 
and we are looking forward to see more comments.

Regards,
Maciek

> On 2 Nov 2021, at 20:31, MORTON JR., AL <[email-masked]> wrote:
> 
> Hi BMWG,
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: "MORTON JR., AL" <[email-masked]>
Date: Fri, 5 Nov 2021 20:48:57 +0000

> and we are looking forward to see more comments.

at the meeting. 

thanks for your status,
Al

> -----Original Message-----
> From: Maciek Konstantynowicz (mkonstan) <[email-masked]>
> Sent: Friday, November 5, 2021 4:19 PM
> To: MORTON JR., AL <[email-masked]>
> Cc: [email-masked]; Vratko Polak -X (vrpolak - PANTHEON TECH SRO at Cisco)
> <[email-masked]>
> Subject: Re: [bmwg] Draft Agenda for IETF-112 BMWG Session
> 
> Hi Al,
> 
> > I have inserted items that have seen some list discussion, items that need
> action, and items that would benefit from further review.
> >
> > Our session is scheduled on the first day of WG activity, so I need
> presenters to reply to this request promptly.
> >
> > [0]
> https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/112/materials
> /agenda-112-bmwg-01__;!!BhdT!0tH1CUfrMVlS0UU638wSccx4yhxlU_iqVJQ966d-
> FwsHK2rnjo2PhjwwZxiS$
> >
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bmwg__;!!Bhd
> T!0tH1CUfrMVlS0UU638wSccx4yhxlU_iqVJQ966d-FwsHK2rnjo2PhjI3hjtj$