Subject: [bmwg] Draft Agenda for IETF-113

From: "MORTON JR., AL" <[email-masked]>
Date: Tue, 8 Mar 2022 23:28:15 +0000

BMWG,

You can find the Draft agenda [0], or via meeting materials pages. Comments welcome.

I have allocated time for all requests. Let us know if you will not need a slot this time.

SPECIAL REQUEST:
Neither Sarah or I will be physically present in Vienna. We will chair the meeting remotely, but we can certainly use some help in the meeting room.

If one of our BMWG participants will be on-site and would like to help, with blue sheet distribution/collection, managing the mic-line, and a few other things we can't do remotely for example, please let us know! The co-chairs will surely show their appreciation somehow...

Al
bmwg co-chair

[0] https://datatracker.ietf.org/doc/agenda-113-bmwg/

---

From: "MORTON JR., AL" <[email-masked]>
Date: Tue, 15 Mar 2022 14:30:04 +0000

BMWG,

I revised the Draft Agenda this week:

https://datatracker.ietf.org/doc/agenda-113-bmwg/

I did some time-zone math for you, but please check against your own time zone calculations, please. Keep in mind that the US has begun Daylight Saving Time already, moving our clocks 1 hour ahead.

Presenters: Please send slides by 

   end-of-day Monday March 21 in your time-zone. 

It seems we will have a full agenda, so keep this in mind when choosing topics to discuss.

Also, I'll remind about our SPECIAL REQUEST:
> Neither Sarah or I will be physically present in Vienna. We will chair the
> meeting remotely, but we can certainly use some help in the meeting room.
> 
> If one of our BMWG participants will be on-site and would like to help, with
> blue sheet distribution/collection, managing the mic-line, and a few other
> things we can't do remotely for example, please let us know! The co-chairs
> will surely show their appreciation somehow...
> 

thanks,
Al
bmwg co-chair

> -----Original Message-----
> From: bmwg <[email-masked]> On Behalf Of MORTON JR., AL
> Sent: Tuesday, March 8, 2022 6:28 PM
> To: [email-masked]
> Subject: [bmwg] Draft Agenda for IETF-113
> 
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
> 
> BMWG,
> 
> Neither Sarah or I will be physically present in Vienna. We will chair the
> meeting remotely, but we can certainly use some help in the meeting room.
> 
> If one of our BMWG participants will be on-site and would like to help, with
> blue sheet distribution/collection, managing the mic-line, and a few other
> things we can't do remotely for example, please let us know! The co-chairs
> will surely show their appreciation somehow...
> 
> Al
> bmwg co-chair
> 
> 
> [0] https://urldefense.com/v3/__https://datatracker.ietf.org/doc/agenda-113-
> bmwg/__;!!BhdT!jETV_rCY2BAHIrs3TOEkoquMEHXMJcxiQogjMa4ODK26gF9CCu6snKMio_eELbB
> tXyIe0mJa3mg$
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bmwg__;!!Bhd
> T!jETV_rCY2BAHIrs3TOEkoquMEHXMJcxiQogjMa4ODK26gF9CCu6snKMio_eELbBtXyIe9EuotGw$