Subject: RE: 43rd IETF-ORLANDO, FL - BWMG

From: Ralph Daniels <[email-masked]>
Date: Mon, 16 Nov 1998 11:46:35 -0800

Monday December 8?  December 8 is on a  Tuesday.

What day is the meeting on Monday or Tuesday?

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]]
Sent: Thursday, November 12, 1998 8:33 AM
To: [email-masked]
Subject: 43rd IETF-ORLANDO, FL - BWMG

BMWG'ers, 

>From the IETF secretariat, the BMWG session for the next IETF
in Florida will be:
 
>         Monday, December 8, 1998 at 1300-1500

As always, note that the date and time are subject to change, so
plan accordingly.

The proposed agenda:

    1. Benchmarking Terminology for Firewall Performance
    2. Terminology for Cell/Call Benchmarking

If you wish to propose additional agenda items, feel free to
email me at [email-masked] .

Thanks,
Kevin

---

From: Kevin Dubray <[email-masked]>
Date: Mon, 16 Nov 1998 19:15:44 -0500

That's the message I got. Sorry, I didn't cross
reference a calandar. ;-(

However, references on the IETF's web page for the meeting:

   http://www.ietf.org/meetings/agenda.txt

would indicate Monday, the 7th.  See, I told you things were
subject to change... ;-)

Sorry for any inconvenience. 

-Kevin

---

From: [email-masked]
Date: Mon, 16 Nov 1998 23:59:17 -0500

Kevin:
     
     Not a problem.  I assumed that this was more of the secretariat's new 
     speak indicating that the meeting would occur at their convenience and 
     be announced with 15 minutes notice ;->.
     
     Cheers -- Jeff

______________________________ Reply Separator _________________________________
Subject: Re: 43rd IETF-ORLANDO, FL - BWMG
Author:  Non-HP-kdubray ([email-masked]) at HP-USA,mimegw2
Date:    11/16/98 7:15 PM

     

     
-Kevin