Subject: 43rd IETF-ORLANDO, FL - BWMG

From: Kevin Dubray <[email-masked]>
Date: Thu, 12 Nov 1998 08:33:01 -0500

BMWG'ers, 

>From the IETF secretariat, the BMWG session for the next IETF
in Florida will be:
 
>         Monday, December 8, 1998 at 1300-1500

As always, note that the date and time are subject to change, so
plan accordingly.

The proposed agenda:

    1. Benchmarking Terminology for Firewall Performance
    2. Terminology for Cell/Call Benchmarking

If you wish to propose additional agenda items, feel free to
email me at [email-masked] .

Thanks,
Kevin

---

From: Debby Stopp <[email-masked]>
Date: Mon, 16 Nov 1998 16:11:05 -0800

According to the agenda located at http://www.ietf.org/meetings/agenda.txt , the meeting is 

Monday December 7  at 1300-1500 

you wrote:
>Monday December 8?  December 8 is on a  Tuesday.
>
>What day is the meeting on Monday or Tuesday?

Debby Stopp
Ixia Communications - http://www.ixiacom.com/
[email-masked]