Subject: Last Call Results: L3 QoS Benchmarking Workplan

From: Kevin Dubray <[email-masked]>
Date: Fri, 25 Feb 2000 12:06:47 -0500

The Last Call period on the proposal for the BMWG to undertake new work
regarding Layer 3 Quality of Service Benchmarking closed on 24 Feb 00.

At this time, the BMWG will not undertake the proposed new work.

-Kevin

---

From: Kevin Dubray <[email-masked]>
Date: Sat, 26 Feb 2000 13:25:03 -0500

-------- Original Message --------

Debby Stopp wrote:
>
> If we assume that everyday work took precedence but we're still all really
> interested, can we just take another shot at it?  (sorry to push the
issue,
> but I think it's a really important piece of work)
>
> Debby
>