Subject: RE: Re: Qos Benchmarking Proposal

From: "David Newman" <[email-masked]>
Date: Fri, 18 Feb 2000 14:04:20 -0500

Hi Kevin,

Sorry for the delay in responding to your inquiry. Responses inline:

> > > 1) It would be important to know how ITU I.380 maps to the
> > > proposed work.  Any
> > > ideas?  (Last I knew, I.380 was closer to the IPPM's purview...)
> > > It wouldn't be productive to replicate work needlessly.

Scott and I only just received the I.380 document a couple of days ago
(Terry Martin's copy was corrupted), so we haven't yet gone through it in
detail.

At first glance it does appear that the focus is indeed in IPPM territory,
with extensive discussion on availability. Once we go through the document
in more detail, we will work to avoid overlap.

> > > "The terminology document also will define QoS concepts and
> > > parameters that
> > > will be used in the methodology document."
> > >
> > > appears to be open-ended.  What concepts and parameters do
> you anticipate
> > > defining?  (The devil is always in the details... ;-)

Yes, funny how that works. :^)

Some of the terms we plan to introduce in the terminology document are not
metrics, but rather related words or phrases that already are widely used in
the QOS context. We would like to include definitions of these terms to
avoid any confusion over their meaning, at least in these documents.

Examples of such non-metric terms include classification, marking, rate
policing, and traffic shaping. People can and do disagree on exact
definitions for some of these terms. In the the interest of clarity, we
propose to include our understanding of these terms' meaning, and to relate
them to this project's main focus -- the definition of metrics for
benchmarking layer-3 QOS mechanisms, and methodologies for evaluating those
mechanisms.

dn

>
> >
> >
> > > -----Original Message-----
> > > From: [email-masked]
> > > [mailto:[email-masked]]On Behalf Of Kevin Dubray
> > > Sent: Thursday, February 10, 2000 3:05 PM
> > > To: [email-masked]
> > > Subject: Re: Qos Benchmarking Proposal
> > >
> > >
> > > Regarding the QoS benchmarking proposal,
> > >
> > > 1) It would be important to know how ITU I.380 maps to the
> > > proposed work.  Any
> > > ideas?  (Last I knew, I.380 was closer to the IPPM's purview...)
> > > It wouldn't be productive to replicate work needlessly.
> > >
> > > 2) The phrase:
> > >
> > > "The terminology document also will define QoS concepts and
> > > parameters that
> > > will be used in the methodology document."
> > >
> > > appears to be open-ended.  What concepts and parameters do
> you anticipate
> > > defining?  (The devil is always in the details... ;-)
> > >
> > > -Kevin
> > >
>
>

---

From: Scott Poretsky <[email-masked]>
Date: Mon, 28 Feb 2000 16:32:54 -0500

>Date: Mon, 28 Feb 2000 14:24:51 -0500
>To: Randy Bush <[email-masked]>
>From: Scott Poretsky <[email-masked]>
>Subject: Re: QoS Benchmarking Proposal
>Cc: Kevin Dubray <[email-masked]>, [email-masked]
>
>Randy,
>
>Why would the proposed work require a Charter change?  Is there a better 
>wg to propose this work?  Can a Proposal be accepted by wg prior to a 
>required Charter change?
>
>Scott
>
>At 09:46 AM 2/28/00 -0800, Randy Bush wrote:
>>with the current schedule, the iesg could not even review the charter change
>>until after adelaide.  so not to panic.
>>
>>randy