Subject: Re: Throughput Questions

From: Scott Bradner <[email-masked]>
Date: Thu, 6 Jul 2000 15:28:48 -0400 (EDT)

>  I would think the timer should be on the receive port, should it not?

the sender should send N (a specific count) of packets starting at time T0
N packets equates to duration D
there is delay through the unloaded network ND
the receiver should start counting at T0 and stop counting at T0 + D + ND

Scott

---

From: Randy Bush <[email-masked]>
Date: Fri, 07 Jul 2000 19:31:10 -0700

> N packets equates to duration D

am i missing something or would would one not also want to specify the
inter-packet delay distribution?

randy