Subject: RE: [bmwg] RE: Wire speed definition

From: Jim McQuaid <[email-masked]>
Date: Thu, 25 Jan 2001 17:19:30 -0500

Would you buy routers for MCI based on their ability to handle a "typical
traffic definition" as determined by studies done by CAIDA?

-----Original Message-----
From: Jambi Ganbar [mailto:[email-masked]]
Sent: Thursday, January 25, 2001 3:43 PM
Cc: [email-masked]
Subject: RE: [bmwg] RE: Wire speed definition

I'd like to point out that while there is no typical traffic definition
there are some studies that do map out a typical packet size distribution
which could be used for equipment performance validation.
Caida has published the following paper:
http://www.caida.org/outreach/papers/AIX0005/ which should provide some
useful data on the subject.
I'd be happy to see more pointers for information on the subject.
Jambi

vBNS Engineering
(703) 886 1714

On Mon, 22 Jan 2001, Jim McQuaid wrote:

> I agree with Scott.  The only meaningful definition is handling the
maximum
> possible frame rate, i.e. the minimum size packets.  This is the "implied"
> definition of wire speed, even if the reality is quite different.
> 
> Every so often there has been discussion of "average" traffic or "typical"
> traffic.  It is possible to imagine coming up with some defined 'bag of
> frames' that represents "typical traffic" but in reality the consensus is
> never there.  There is no such thing as ""typical" traffic for testing
> purposes.  The well-defined (if artificial) traffic loads of 2544 and
others
> are the workable, implementable and consensus ways to do this, it seems.
> 
> Jim McQuaid
> 
> NetIQ
> 
> -----Original Message-----
> From: Scott Bradner [mailto:[email-masked]]
> Sent: Friday, January 19, 2001 8:28 PM
> To: [email-masked]
> Subject: [bmwg] RE: Wire speed definition
> 
> 
> 
> > RFC 2544 and its' parent 1944 don't use the term wire-speed.
> 
> and I think that was an omission 
> too many people are using the term "wire speed" in their own ways
> 
> Internet average packet size, Internet packet size mix, and minimum
> sized packets are all definitions I've seen - to me its only the last
> one that makes sense
> 
> Scott
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/bmwg
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/bmwg
> 

_______________________________________________
bmwg mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/bmwg

---

From: Jambi Ganbar <[email-masked]>
Date: Thu, 25 Jan 2001 17:47:27 -0500 (EST)

I would like to see vendors specify typical packet rate and worst case
scenario.  If a vendor has unique features that I like and has some packet
loss at worst case and no packet loss at realistic case I believe that
they will still be considered.
 MCI is not in the business of selling routers.
Jambi
vBNS Engineering
(703) 886 1714