Subject: [Bnbsg] IETF 90 BnB Page

From: Stephanie McCammon <[email-masked]>
Date: Fri, 16 May 2014 08:29:16 -0700

Hello Everyone,

Alexa mentioned in a previous email that we wanted to put information onto a webpage that highlighted the Bits-n-Bites theme for IETF 90.  Below is a link to the page we created.  Please let us know if you have any comments or questions regarding the page.

http://www.ietf.org/meeting/90/90-bits-n-bites.html

Thanks,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 16 May 2014 18:10:15 +0000

Hi Stephanie

I think you changed 'industrial' into 'professional' world which was not intended. We really mean industrial automation control and monitoring systems. 

Also we probably want to expand IT and OT the latter being Operational Technology, that os industrial networks

Cheers

Pascal

> Le 16 mai 2014 à 17:29, "Stephanie McCammon" <[email-masked]> a écrit :
> 
> 
> 
> Hello Everyone,
> 
> _______________________________________________
> Bnbsg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bnbsg

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 19 May 2014 13:20:46 -0700

Hi Pascal,

Thank you for your feedback, it’s greatly appreciated. I have edited the page to reflect your comments.

Thanks!

Stephanie McCammon
IETF Project Manager

On May 16, 2014, at 11:10 , Pascal Thubert (pthubert) <[email-masked]> wrote:

Hi Stephanie

Cheers

Pascal