Subject: Re: [Bnbsg] 7.21 (5) Demo at IETF 90 Bits-N-Bytes

From: Alexa Morris <[email-masked]>
Date: Tue, 27 May 2014 12:39:58 -0700

Emmanuel,

Thanks for your interest in participation! I will consult with other members of the BnB Steering Committee and get back to you soon.

Regards,
Alexa

On May 26, 2014, at 1:00 PM, Emmanuel Baccelli <[email-masked]> wrote:

> Hi Alexa,
> 
> 
> The RIOT developer community (www.riot-os.org), is interested in bringing a demo to IETF90 Bits-N-Bytes.
> 
> However, we are a (poor) non-profit, open source community, and we would like to know if the 10k$ participation fee also applies to our type of organization.
> 
> If so, I guess we'll have to decline, because we have no funds for that.
> 
> Else we could bring to IETF90 Bits-N-Bytes a home automation demo featuring a wide range of heterogeneous IoT hardware (from 16-bit hardware such as the EZ-Chronos watch, to 32bit hardware such as Arduino or UDOO). 
> 
> The demo consists in live interaction between:
> 
> - the IoT devices on one hand, via multi-hop wireless networking based on a standard IPv6 protocols stack (6LoWPAN, IPv6, RPL, UDP, CoAP etc.) on top of the RIOT operating system
> 
> - humans on the other hand, who can manipulate various objects featuring sensors, which then automatically modify the state of the network and some actuators (e.g. lighting parameters).
> 
> Live visualisation of multi-hop wireless network interactions is also provided to track interaction at the network level.
> 
> Let us know,
> 
> Best, 
> 
> Emmanuel
> 
> 
> _______________________________________________
> Bnbsg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bnbsg

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Wed, 28 May 2014 13:05:39 -0700

Hi Everyone,

I had one idea of a company that might sponsor the RIOT developer community’s participation (Dyn, as they have previously interested they are open to such an idea). However it’s too late in the game for them to push this through, so I’m now looking for other ideas. This sounds like a great demo, but we need a sponsor. Thoughts?

Alexa

Begin forwarded message:

> From: Alexa Morris <[email-masked]>
> Subject: Re: [Bnbsg] 7.21 (5) Demo at IETF 90 Bits-N-Bytes
> Date: May 27, 2014 at 12:39:58 PM PDT
> To: Emmanuel Baccelli <[email-masked]>
> Cc: [email-masked]
> 
> Emmanuel,
> 

----------