Subject: [Bridge-mib] bridgemib meeting at ietf52 - summary

From: "Les Bell" <[email-masked]>
Date: Fri, 14 Dec 2001 01:28:07 +0000

The Bridge-MIB WG met at the 52nd IETF meeting in Salt Lake City.  The WG
discussed the changes in the latest releases, and the open issues in the SMIv2
Bridge MIB, SMIv2 Source Routing MIB, and RSTP and VLAN extensions to the Bridge
MIB.

The WG proposes the following:

  * For the SMIv2 Source Routing MIB - Take this to WG Last Call and submit it
to the IESG in February 2002.  The WG would like the advice of the Area Director
on whether this should be issued as a Draft Standard, or Informational, or
Historic.
  * For the SMIv2 Bridge MIB - Wait for feedback from the InterWorking Labs Test
Summit and update the draft in February.  Submit it to the IESG after the March
2002 IETF meeting.
  * For the RSTP and VLAN extensions to the Bridge MIB - Move the U-BRIDGE-MIB
and V-BRIDGE-MIB to be included in an update to RFC  2674.  Issue an updated
draft with just the RSTP MIB and submit this to the IESG after the March 2002
IETF meeting.
  * Issue a new draft updating RFC 2674 to include the U-BRIDGE-MIB and
V-BRIDGE-MIB extensions.  Submit this to the IESG to be recycled as a Proposed
Standard after the July 2002 IETF meeting.

Les...

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 17 Dec 2001 23:40:29 +0100

In your summary:
> 
>   * For the SMIv2 Source Routing MIB - Take this to WG Last 
>    Call and submit it to the IESG in February 2002.
>    The WG would like the advice of the Area Director
>    on whether this should be issued as a Draft Standard,
>    or Informational, or Historic.

Mmm... explain to me why the 3 choices.
Can you not get any implementation/interoperability reports?
Is this obsolete technology? What does the WG think?

The WG charter that we agreed upon was that you would try to elevate
to Draft Standard. So why did this question come up?

Bert
p.s. Les, it is possible that you mentioned it to me... but then
     so many people tell me things during an IETF. I don't recall.

---

From: "Les Bell" <[email-masked]>
Date: Wed, 19 Dec 2001 10:50:34 +0000

Hi Bert,

We do not expect to get any implementation reports for the Source Routing MIB,
therefore it is unlikely to be able to progress this to Draft Standard.  I did
not discuss this with you this time around, it was just a suggestion raised in
the meeting, I did not take a note of who suggested it.

It was suggested that there is little interest in further Token Ring
developments, therefore it may be better to recycle this as Informational, or
Historic, rather than Proposed.  The point is that as the traditional Token Ring
vendors have already stopped further development of this technology, there is
little point in progressing it on the Standards Track.  There was no contention
about this, it was just that the WG was unsure about the correct way to proceed
with this work.

It is certainly easiest to recycle this as a Proposed Standard, leaving the
status unchanged from the current SMIv1 version of this MIB in RFC 1525.  The WG
just wanted to seek your advice on this.  Of course, those who did not attend
the meeting have the opportunity to express their views on the mailing list.

Les...

"Wijnen, Bert (Bert)" <[email-masked]> on 17/12/2001 22:40:29

Sent by:  "Wijnen, Bert (Bert)" <[email-masked]>

To:   Les Bell/GB/3Com
cc:   [email-masked]
Subject:  RE: [Bridge-mib] bridgemib meeting at ietf52 - summary

Bert

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 20 Dec 2001 12:27:52 +0100

Les, thanks for the clarification.

Based on your report, we could leave RFC1525 just as is 
untill it completely dies together with other TokenRing
related RFCs. At that time we could re-classify them all
to historic in one big swoop.

But, since you basically have already done the work to 
convert the MIB from SMIv1 to SMIv2, I would suggest that
it makes sense to republish, just for anyone who wants
to monitor/manage old devices.
To me, it is acceptable to just recycle this doc at PS.
If the WG feels that they would rather make it informational
(while still obsoleting RFC1525) then that is fine. A small
section should then be added to explain why we do change
from stds track to informational.
If we want to make it historic, then that is fine with me too,
but in that case, the doc would be an inforamtional that just
explains why we reclassify to historic. We would not produce
the SMIv2 version of the mib.

Pls try to gauge consensus for this on the WG list.
It is a WG decision as to what they want to do with it.
In all cases, we will do an IETF wide last call, cause we either
have a new doc at PS or we remove a doc from stds track. 

Bert 

> -----Original Message-----
> From: Les Bell [mailto:[email-masked]]
> Sent: Wednesday, December 19, 2001 11:51 AM
> To: Wijnen, Bert (Bert)
> Cc: [email-masked]

---

From: "Tom Petch" <[email-masked]>
Date: Fri, 20 Dec 2002 20:17:14 -0000

I would prefer PS; there is a lot of TRN that will be used
for a long time yet!

Tom Petch, Network Consultant
[email-masked]