Subject: RE: [Bridge-mib] 802.1s MIB

From: Rohit Rohit <[email-masked]>
Date: Tue, 4 Dec 2001 10:39:59 -0800

Hi Les, 

  I think the MIB for 802.1s should be on the charter
  for the Bridge-MIB WG.

  Thanks
  Rohit

-----Original Message-----
From: Les Bell [mailto:[email-masked]]
Sent: Tuesday, December 04, 2001 10:26 AM
To: Ronen Tausi
Cc: [email-masked]'
Subject: Re: [Bridge-mib] 802.1s MIB

There is no 802.1s MIB yet.

In some recent suggestions on the RSTP MIB, made by Alex Rozin, there was an
attempt to include 802.1s support.  Although Alex's suggestion did not match
what is in the current IEEE 802.1s draft, it suggests that there may be some
interest in working on a MIB for 802.1s.  It is not currently on the charter
for
the Bridge-MIB WG.  Do you think we should add it?

Les...

Ronen Tausi <[email-masked]>@ietf.org on 04/12/2001 17:07:44

Sent by:  [email-masked]

To:   "'Bridge-mib @ietf.org'" <[email-masked]>
cc:
Subject:  [Bridge-mib] 802.1s MIB

Hi

I would like to know what is the state of 802.1s MIB definition ?
I didn't show it in the goals and milestones of this group.

Tx
Ronen

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: John Flick <[email-masked]>
Date: Tue, 04 Dec 2001 13:51:17 -0800

I would think the IESG would expect us to at least be in WG last call
on the work items in our current charter before asking them to add
new work items.  Another issue with 802.1s is that we really need to 
have a pretty stable draft from IEEE before we start writing a MIB
for it.  I don't think they are quite there yet...

John