Subject: [Bridge-mib] Bridge-MIB meeting at Minneapolis cancelled

From: "Les Bell" <[email-masked]>
Date: Tue, 5 Mar 2002 09:33:24 +0000

Due to circumstances beyond my control, I am unable to attend the IETF meeting
in Minneapolis.  Also, two of the drafts up for discussion failed to meet the
submission deadline.  Therefore, I suggest that the Bridge-MIB WG do not meet in
Minneapolis and we continue our discussions via email when the new drafts have
been submitted.

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 06 Mar 2002 12:12:22 -0500

Bert,

Have you seen this message ?