Subject: [Bridge-mib] [psg.com #809] ext-v2-03: P-BRIDGE MODULE-IDENTITY

From: [email-masked]
Date: Fri, 01 Apr 2005 21:29:47 +0000

[[email-masked] - Fri Jan 21 16:43:50 2005]:
> From John Flick:
> - LAST-UPDATED and REVISION dates need updating
>     - Need to keep the original REVISION clause from 2674 and just 
add
>       another revision for this version
>     - DESCRIPTION needs the required copyright boilerplate
>     - REVISION DESCRIPTION needs to identify changes made to this 
> module
>       since 2674 (one of Bert's favorite IESG Discusses...)
>     - CONTACT-INFO normally has editor's contact info

-04- 
includes original REVISION clause
updated the REVISION DESCRIPTION clause to identify changes
updated CONTACT-INFO to include the [email-masked] and ietfmibs
updated CONTACT-INFO addresses
added abbreviated copyright
unusual circumstances have caused multiple changes of editors; current 
editors are not necessarily the best persons for interpretations.

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: [email-masked]
Date: Fri, 01 Apr 2005 21:29:47 +0000

add

-04-