Subject: [Bridge-mib] Changes to ext-v2-06

From: "David B Harrington" <[email-masked]>
Date: Sun, 21 Aug 2005 17:03:59 -0400

Hi,

There are changes to draft-ietf-bridge-ext-v2-06 as the result of
reviews for IETF Last Call:

1) updated editors to David Levi and David Harrington since the
previous editors (Vivian Ngai and Les Bell) have not edited the
document for the past two years.
2) removed obsolete company affiliations for previous editors.
 
David Harrington
[email-masked]

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 24 Aug 2005 12:22:02 +0300

I believe that the Acknowledgments section needs to mention the previous
editors names and their contribution. 

Thanks to Vivian and Less for agreeing on the change and especially
thanks for their contribution into being the editors of the document for
a substantial period of time. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David B Harrington
> Sent: Monday, August 22, 2005 12:04 AM
> To: 'Bridge-Mib (E-mail)'
> Subject: [Bridge-mib] Changes to ext-v2-06
> 
> Hi,
> 
> There are changes to draft-ietf-bridge-ext-v2-06 as the 
> result of reviews for IETF Last Call:
> 
> 1) updated editors to David Levi and David Harrington since 
> the previous editors (Vivian Ngai and Les Bell) have not 
> edited the document for the past two years.