Subject: [Bridge-mib] Changes to Rstp-08

From: "David B Harrington" <[email-masked]>
Date: Sun, 21 Aug 2005 17:04:22 -0400

Hi,

There have been changes to the draft-ietf-bridge-rstp-mib-08 as the
result of reviews done for IETF Last Call.

1) changed copyright contained in the MIB module.
2) moved RFC1493 and 802.1D-2004 to informative references and added
text explaining the relationship of 802.1t and 802.1w and 802.1D-2004.
3) updated editors to David Levi and David Harrington since the
previous editors (Vivian Ngai and Les Bell) have not edited the
document for the past two years.
4) removed obsolete company affiliations for previous editors.
 
David Harrington
[email-masked]

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 24 Aug 2005 12:21:26 +0300

I do not see the editor names updated on
http://www.ietf.cnri.reston.va.us/internet-drafts/draft-ietf-bridge-rstp
mib-08.txt. 

I also believe that the Acknowledgments section needs to mention the
previous editors names and their contribution. 

Thanks to Vivian and Less for agreeing on the change and especially
thanks for their contribution into being the editors of the document for
a substantial period of time. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David B Harrington
> Sent: Monday, August 22, 2005 12:04 AM
> To: 'Bridge-Mib (E-mail)'
> Subject: [Bridge-mib] Changes to Rstp-08
> 
> Hi,
> 
> There have been changes to the draft-ietf-bridge-rstp-mib-08 
> as the result of reviews done for IETF Last Call.
> 
> 2) moved RFC1493 and 802.1D-2004 to informative references 
> and added text explaining the relationship of 802.1t and 
> 802.1w and 802.1D-2004.
> 3) updated editors to David Levi and David Harrington since 
> the previous editors (Vivian Ngai and Les Bell) have not 
> edited the document for the past two years.