Subject: [Bundled-domain-names] Bar BoF Minutes of Bundled Domain Name

From: Ning Kong <[email-masked]>
Date: Fri, 12 Aug 2016 10:08:12 +0800

Dear all,

We just finished the minutes of the Bar BoF meeting at Berlin and double checked it with all the attendees. Please find it at the attachment. Any comments are welcome. 

Based on this Bar BoF discussion, there are quite a few interested guys in this topic. We’ll work on the PS daft with the volunteers soon. Hope more people would like to contribute on this work.

I cc our ADs. Hope we may get guidances from our ADs :-) 

Cheers,
Ning

---

From: "Jiankang Yao" <[email-masked]>
Date: Fri, 12 Aug 2016 16:40:51 +0800

Dear all,

     pls kindly help to improve the problem statement draft.

    https://tools.ietf.org/html/draft-yao-bundled-name-problem-statement-00 

     any comments are welcome.
     We also specially thank those who raised your hands in the bar bof to show your willingness to help this PS document.

Best regards

Jiankang Yao

发件人： Ning Kong
发送时间： 2016-08-12 10:08
收件人： bundled-domain-names
抄送： art-ads
主题： [Bundled-domain-names] Bar BoF Minutes of Bundled Domain Name

Dear all,

Cheers,
Ning