Subject: Re: [Bundled-domain-names] New Version Notification for draft-yao-bundled-name-problem-statement-01.txt

From: "Jiankang Yao" <[email-masked]>
Date: Tue, 1 Nov 2016 16:43:05 +0800

From: Stephane Bortzmeyer
Date: 2016-10-14 22:43
To: Jiankang Yao
CC: bundled-domain-names
Subject: Re: New Version Notification for draft-yao-bundled-name-problem-statement-01.txt
>In the minutes of the Berlin Bar BOF, I see "In scope:
>Mapping among any finite number of activated domain names \ Out of
>scope:  Infinite number of domain names or variants" which does not
>help: 37^63 (number of possible LDH labels) is finite but *huge*.
>

I think that finite means the small number of domain names which are put into the dns zone.
Will all 37^63 number of domain names be put into DNS zone? I think that the answer is No.
For chinese domain names, the variant may be thousands, but only a small numbe of domain names will be put into DNS zone.

Jiankang Yao

---

From: Martin J. Dürst <[email-masked]>
Date: Wed, 2 Nov 2016 01:44:29 +0900

> For chinese domain names, the variant may be thousands, but only a small numbe of domain names will be put into DNS zone.

I tend to agree with this statement. I think it would be good to put 
something saying this, and explaining the reasons, into the problem 
statement document.

My understanding for the reason is that in most cases, only a domain 
name with all traditional Hanzi and a domain name with all simplified 
Hanzi is needed, because users won't use a mix of the two when they 
input a name. This is similar for other scripts where variants are a 
problem.

Regards,   Martin.