Subject: [Cacao] BoF for Prague

From: Bret Jordan <[email-masked]>
Date: Mon, 7 Jan 2019 23:57:20 -0700

I just wanted to give everyone a heads up that we are still planning on holding a BoF in Prague with the hope of getting a Working Group setup so we can start running.

Bret 

Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

---

From: Adam Montville <[email-masked]>
Date: Tue, 8 Jan 2019 08:59:01 -0600

Thanks for letting us know, Bret. See you there.

> On Jan 8, 2019, at 12:57 AM, Bret Jordan <[email-masked]> wrote:
> 
> -- 
> Cacao mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cacao

---

From: Erick Thek <[email-masked]>
Date: Wed, 9 Jan 2019 09:07:01 +0000

Hey Bret,

Very cool. If it happens let me know as Prague is not too far.

Erick

From: Adam Montville <[email-masked]>
Date: Tuesday, January 8, 2019 at 3:59 PM
To: Bret Jordan <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Cacao] BoF for Prague

Bret 

-- 
Cacao mailing list
[email-masked]
https://clicktime.symantec.com/35Dw3PsqwnLs9WpnnQX7RxR7Vc?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcacao