Subject: [Cacao] BoF is Approved for Prague

From: Bret Jordan <[email-masked]>
Date: Fri, 15 Feb 2019 20:13:04 -0700

All,

It looks like our Work Group forming BoF has been approved for IETF Prague.  I do not yet know when it will be, but once the agenda has been published, I will let you know.

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Sat, 16 Feb 2019 05:44:04 +0000

Great news!

Sent with [ProtonMail](https://protonmail.com) Secure Email.

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐