Subject: [Cacao] IETF 104 Schedule of Planned Activities

From: Bret Jordan <[email-masked]>
Date: Thu, 21 Mar 2019 09:53:47 +0100

All,

Here are the two planned actives for IETF 104 around CACAO

1) HotRFC Talk
	Sunday, March 24, 2019, 18:00-20:00
	Congress Hall 3

2) BoF
	Friday, March 29, 2019, 9:00-10:30
	Berlin/Brussels

In addition to these times, I will be available throughout the week if you want to talk.  We could even look at requesting a side meeting room on Wednesday if there are enough people interested in chatting about this work. 

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

---

From: "Jason Keirstead" <[email-masked]>
Date: Thu, 21 Mar 2019 08:30:37 -0400

Is the HotRFC Talk going to have remote participation options?

Thanks;

-
Jason Keirstead
Lead Architect - IBM Security Connect
www.ibm.com/security

"Things may come to those who wait, but only the things left by those who 
hustle." - Unknown 

From:   Bret Jordan <[email-masked]>
To:     [email-masked]
Date:   03/21/2019 05:54 AM
Subject:        [Cacao] IETF 104 Schedule of Planned Activities
Sent by:        "Cacao" <[email-masked]>

All,

1) HotRFC Talk

2) BoF

In addition to these times, I will be available throughout the week if you 
want to talk.  We could even look at requesting a side meeting room on 
Wednesday if there are enough people interested in chatting about this 
work. 

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that 
can not be unscrambled is an egg."
-- 
Cacao mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_cacao&d=DwICAg&c=jf_iaSHvJObTbx-siA1ZOg&r=k6Q07xZDujljzkKqZUfupXFUDIHGIiq-Sl_u1bw0hyA&m=Y0d5ChdTSNfZFLoEwgxude5a83hyX7ajBv2OALq3Uk0&s=Lm5R3CLEdY1Y3OaH9n1y9aFa2_cpWvh5-REBRRMC6do&e=

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Thu, 21 Mar 2019 15:23:40 +0000

Thank you Bret, glad there is the session 1) as I will unfortunately be in flight for session 2)

I will try to find a person who can voice my ideas at session 2) or make an in-writing contribution

Glad you had 2 successful meetings on the topic at RSA and FIRST btw. Encouraging

I recently met with a few CSOs socialising on the idea.

Sent with [ProtonMail](https://protonmail.com) Secure Email.

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐