Subject: [Cacao] Review of RSA BoF

From: Bret Jordan <[email-masked]>
Date: Thu, 7 Mar 2019 21:41:18 +0000

All,

We hosted a very successful discussion today at RSA on CACAO.  Lots of great ideas and use cases that will help us as we all move this work forward.

Bret

Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

---

From: "Jyoti Verma (jyoverma)" <[email-masked]>
Date: Thu, 7 Mar 2019 23:17:27 +0000

Well done facilitating the BoF today Bret!

Best,
Jyoti

From: Cacao <[email-masked]> on behalf of Bret Jordan <[email-masked]>
Date: Thursday, March 7, 2019 at 1:41 PM
To: "[email-masked]" <[email-masked]>
Subject: [Cacao] Review of RSA BoF

All,

Bret