Subject: Re: [Cacao] Review of RSA BoF

From: Allan Thomson <[email-masked]>
Date: Thu, 7 Mar 2019 22:21:01 +0000

Bret – thanks for the update and continuing to advertise this work at RSA.

Allan Thomson
CTO (+1-408-331-6646)
LookingGlass Cyber Solutions<http://www.lookingglasscyber.com/>

From: Cacao <[email-masked]> on behalf of Bret Jordan <[email-masked]>
Date: Thursday, March 7, 2019 at 1:41 PM
To: "[email-masked]" <[email-masked]>
Subject: [Cacao] Review of RSA BoF

All,

We hosted a very successful discussion today at RSA on CACAO.  Lots of great ideas and use cases that will help us as we all move this work forward.

Bret
Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 7 Mar 2019 15:02:40 -0800

Bret,

Will you be able to summarize on list?

Thank you,
Kathleen 

Sent from my mobile device

> On Mar 7, 2019, at 2:21 PM, Allan Thomson <[email-masked]> wrote:
> 
> LookingGlass Cyber Solutions
>  
> -- 
> Cacao mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cacao