Subject: [Cacao] Recap from FIRST Symposium

From: Bret Jordan <[email-masked]>
Date: Wed, 20 Mar 2019 15:38:15 +0000

All,

Allan and I presented our Introduction to CACAO today at the FIRST Symposium in London.  There seems to be a lot of interest in this work.  We also had several side meetings and discussions with individuals about this work.  So lots of great momentum.  

Bret 

Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

---

From: <[email-masked]>
Date: Wed, 20 Mar 2019 15:40:46 +0000

Looking forward to the BoF next week which I hope to join remotely (could not travel to Prague due to conflicting meetings).

From: Cacao <[email-masked]> on behalf of Bret Jordan <[email-masked]>
Date: Wednesday, 20 March 2019 at 16:38
To: "[email-masked]" <[email-masked]>
Subject: [Cacao] Recap from FIRST Symposium

All,

Bret