Subject: [Cacao] blog on CACAO

From: Allan Thomson <[email-masked]>
Date: Tue, 16 Apr 2019 20:54:57 +0000

All – I recently posted a blog on CACAO to help explain and share some of the background.

This is a non-vendor blog despite being hosted on my company’s site.

https://www.lookingglasscyber.com/blog/cacao-a-future-for-collaborative-cybersecurity-course-of-action/

Thank you to Bret and Jyoti (co-authors of the CACAO RFC Draft) for their contributions and permission to include their names.

Hope some might find this a useful primer on the work.

Thanks

Allan

---

From: Bret Jordan <[email-masked]>
Date: Tue, 16 Apr 2019 19:49:50 -0600

Allan this is an excellent writeup.  Thanks for doing this.  This will really help increase awareness as we start working towards some interoperable solutions.  

One of the key things that many in standards often forget is that 80% of the problem is PR and Marketing of the standard or solution.  The technical part is usually the easy part, getting adoption and driving awareness is hard.  So thanks for doing this. 

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

> On Apr 16, 2019, at 2:54 PM, Allan Thomson <[email-masked]> wrote:
> 
> https://www.lookingglasscyber.com/blog/cacao-a-future-for-collaborative-cybersecurity-course-of-action/ <https://www.lookingglasscyber.com/blog/cacao-a-future-for-collaborative-cybersecurity-course-of-action/>
>  
> -- 
> Cacao mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/cacao <https://www.ietf.org/mailman/listinfo/cacao>