Subject: [Cacao] FIRST Conference CACAO BoF

From: Allan Thomson <[email-masked]>
Date: Sun, 26 May 2019 17:54:00 +0000

All –

If you are heading to the FIRST Conference in Edinburgh (https://www.first.org/conference/2019/) the program committee have just let us know that they’ve approved a CACAO BoF on Weds 19th June at 13:45-14:30 in Lowther Suite.

Please come by if you are attending the conference.

Regards

Allan Thomson

---

From: Bret Jordan <[email-masked]>
Date: Sun, 26 May 2019 14:16:03 -0600

Thanks Allan for sending this to the list.  It is neat to see all of the interest in this work.  Hopefully we will hear back from the chairs and ADs beginning of this week on if we can do a working group here in the IETF or if we need to go to a different SDO to do this work.  

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

> On May 26, 2019, at 11:54 AM, Allan Thomson <[email-masked]> wrote:
> 
> All – 
>  
> If you are heading to the FIRST Conference in Edinburgh (https://www.first.org/conference/2019/ <https://www.first.org/conference/2019/>) the program committee have just let us know that they’ve approved a CACAO BoF on Weds 19th June at 13:45-14:30 in Lowther Suite.
>  
> -- 
> Cacao mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/cacao <https://www.ietf.org/mailman/listinfo/cacao>