Subject: [Cacao] IACD

From: Chris Inacio <[email-masked]>
Date: Fri, 31 May 2019 04:39:28 +0000

Has anyone reached out to the Integrated Adaptive Cyber Defense organization at Johns Hopkins Applied Physics Lab?  Their mission statement is:

We seek to revolutionize cybersecurity for the nation, conclusively surpassing the speed and scale of cyberattacks through the universal automation and interoperability of cyber defenses.

Thoughts?

Chris

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Fri, 31 May 2019 07:25:44 +0000

Hi Chris, we indeed participate to the IACD and your point is relevant

Sent with [ProtonMail](https://protonmail.com) Secure Email.

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Fri, 31 May 2019 07:26:15 +0000

Sorry, hit 'send' too fast, and IACD is fully aware of this proposition

---

From: Bret Jordan <[email-masked]>
Date: Fri, 31 May 2019 11:46:41 -0600

Chris,

Yes, I have been talking with them and working with them.  This work is deemed as the follow-on effort to that work.  In fact, several from APL are trying to get funding to help us with this work. 

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

> On May 30, 2019, at 10:39 PM, Chris Inacio <[email-masked]> wrote:
> 
>  
>  
> -- 
> Cacao mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/cacao <https://www.ietf.org/mailman/listinfo/cacao>