Subject: [Cacao] Consensus call for CACAO Charter, take 2

From: Joseph Salowey <[email-masked]>
Date: Fri, 21 Jun 2019 11:39:42 -0700

We have a new charter revision posted to the list [1] and available as an
internet-draft [2].  The charter addresses the comments made during the
previous call and tightens the scope of the work.   Please send any
comments on the charter to the list by June 28, 2019.

Please also state if you would be willing to contribute text to the
document if/when a working group is chartered.

Thanks,

Joe and Chris

[1] https://mailarchive.ietf.org/arch/msg/cacao/k7XkqboXMJYkAmCBT99SJzQLTq8

[2] https://tools.ietf.org/html/draft-jordan-cacao-charter-06

---

From: <[email-masked]>
Date: Mon, 24 Jun 2019 13:10:06 +0000

Hi Joe, Chris,

I’m supportive of this work.

I do have the following pending issues on the updated charter that are easy to fix:

* The issue about data models vs. application encoding
- Application encoding is part of this item “CACAO Protocol Specification”, not data modeling
- s/CACAO JSON Data Model/CACAO Data Model
- I suggest to use YANG for data modeling
* The text is still referring to “products”.
* I don’t understand what is meant by “Identify and standardize the configuration for (..) protocol”. In particular, what is the “configuration for a protocol”?

Cheers,
Med

De : Cacao [mailto:[email-masked]] De la part de Joseph Salowey
Envoyé : vendredi 21 juin 2019 20:40
À : cacao
Objet : [Cacao] Consensus call for CACAO Charter, take 2

We have a new charter revision posted to the list [1] and available as an internet-draft [2].  The charter addresses the comments made during the previous call and tightens the scope of the work.   Please send any comments on the charter to the list by June 28, 2019.

Please also state if you would be willing to contribute text to the document if/when a working group is chartered.

Thanks,

Joe and Chris