Subject: [Cacao] Meeting Cadence

From: Bret Jordan <[email-masked]>
Date: Tue, 18 Jun 2019 16:35:54 +0200

All,

We have talked with the chairs, and if this work gets chartered here in the IETF, we plan on setting up a standing weekly working call ("interim meeting”) that happens weekly via Webex / Zoom.  Depending on the geolocation of the group of individuals that want to actively work on this.  While no time frame works for everyone, our hope is to get a standing time that works for the majority of people.  Please feel free to ping me offline / directly to let me know your timezone. 

We will also setup a Slack channel for this work, so we can have faster intraday and day-2-day communications.   

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

---

From: Roman Danyliw <[email-masked]>
Date: Tue, 18 Jun 2019 15:43:29 +0000

On Jun 18, 2019, at 3:36 PM, Bret Jordan <[email-masked]<mailto:[email-masked]>> wrote:

All,

To help with setting things up, the required procedures for virtual interim meetings and related pointers are captured here:

https://www.ietf.org/blog/guidance-face-face-and-virtual-interim-meetings/

https://www.ietf.org/how/meetings/interim/

Roman

Thanks,
Bret

--
Cacao mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cacao

---

From: Bret Jordan <[email-masked]>
Date: Tue, 18 Jun 2019 15:59:51 +0000

Thanks !

Sent from my Commodore 128D

On Jun 18, 2019, at 5:44 PM, Roman Danyliw <[email-masked]<mailto:[email-masked]>> wrote:

All,

https://www.ietf.org/blog/guidance-face-face-and-virtual-interim-meetings/<https://clicktime.symantec.com/3UbDmu3idAcyXaXw4BwgeBV7Vc?u=https%3A%2F%2Fwww.ietf.org%2Fblog%2Fguidance-face-face-and-virtual-interim-meetings%2F>

https://www.ietf.org/how/meetings/interim/<https://clicktime.symantec.com/3J9HGN2aEP6WKjf7eCPLSGo7Vc?u=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2Finterim%2F>

Roman

Thanks,
Bret

--
Cacao mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cacao<https://clicktime.symantec.com/37zUh1dL4PdsbbtCNjBWM1p7Vc?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcacao>
--
Cacao mailing list
[email-masked]<mailto:[email-masked]>
https://clicktime.symantec.com/37zUh1dL4PdsbbtCNjBWM1p7Vc?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcacao

---

From: Bret Jordan <[email-masked]>
Date: Wed, 19 Jun 2019 09:56:30 +0200

Thanks again Roman.  I have read through all of the requirements.  I especially agree with this paragraph.

"Virtual interim meetings (conference calls and jabber sessions) are commonly used by working groups: some working groups organize bi-weekly, or even weekly virtual meetings. Those virtual interim meetings prove very useful and productive in accelerating the working group process. Virtual interim meetings are an integral part of the IETF way of working and are expected to become more commonplace over time. “

Thanks,
Bret

> On Jun 18, 2019, at 5:43 PM, Roman Danyliw <[email-masked]> wrote:
> 
> 
> 
> On Jun 18, 2019, at 3:36 PM, Bret Jordan <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> All,
>> 
> https://www.ietf.org/blog/guidance-face-face-and-virtual-interim-meetings/ <https://www.ietf.org/blog/guidance-face-face-and-virtual-interim-meetings/>
> 
> https://www.ietf.org/how/meetings/interim/ <https://www.ietf.org/how/meetings/interim/>
> 
> Roman
> 
> 
> 
>> Thanks,
>> Bret
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/cacao <https://www.ietf.org/mailman/listinfo/cacao>