Subject: CAP editor action items

From: Doug Royer <[email-masked]>
Date: Thu, 14 Oct 1999 11:18:40 -0700

We have work todo. Should we schedule a phone call to discuss
who is going to write what?

-Doug
(Below is an updated todo list with new CAP editor action items
 that already existed - just not on the todo list).

==
 The following are a list of action items for the CAP draft editors:
 
 Draft Action Item                              Who     Done (Y/N)
 -----------------                              ---     ----------
        
 C-1 Remove unused definitions                          N

	There was email talking about his - anyone remember?
	When I switched jobs I lost my old inbox. I do not
	have that email any more.

 C-2 Fix up changes in authentication           Alex    N
     text as commented on the list              Paul

	Alex - Paul is this going to make it in time for DC?

 C-3 Text for 2.7 [Finding CAP Servers]         Doug    N

	I'll do some write up on this and send it to the WG
	next week.

 C-4 VCAR examples                              Doug?   N
 
	I'll do some write up on this and send text to the WG
	next week.

 C-5 PUBLISH text
 C-6 REQUEST text
 C-7 REPLY text
 C-8 ADD text
 C-9 CANCEL text 
 C-10 REFRESH text
 C-11 COUNTER text
 C-12 DECLINECOUNTER Text

	Any volunteers to enter iTIP like restriction tables for CAP?

 C-14 Redo state diagram to include STARTTLS
      and IDENTIFY command.

	Steve - you did the original one - correct? Do you
	want to update it?

 C-15 Document the 'CALMASTER' calendar property

	Steve - I think that Richard proposed this. If I am
	right then maybe you can get text from him?

And I have added some:

C-16 (2.11)  Query Schema

       I'll send this out next week. More text needed.

C-17 (7.2.1.5) MOVE Method

       More text needed - Who?

C-18 (12.1) Calendar Store Properties

       Editors note. (Per W-27)

C-19 (12.2) SCHEDULABLE-HOURS

       Format? Text needs to be written.

C-20 (13.) Security Considerations

       See editors note - more text.

-----------------------------------------------------

---

From: [email-masked]
Date: Thu, 14 Oct 1999 16:49:31 -0400

Fine with me.  We need to get it in by Oct 22nd to be able to talk about 
it in Washington.

Doug Royer <[email-masked]>
Sent by: [email-masked]
10/14/99 02:18 PM
Please respond to ietf-calendar

        To:     [email-masked]
        cc: 
        Subject:        CAP editor action items

-Doug

==

 

 C-5 PUBLISH text
 C-6 REQUEST text
 C-7 REPLY text
 C-8 ADD text
 C-9 CANCEL text 
 C-10 REFRESH text
 C-11 COUNTER text
 C-12 DECLINECOUNTER Text

                 Any volunteers to enter iTIP like restriction tables for 
CAP?

And I have added some:

C-16 (2.11)  Query Schema

       More text needed - Who?

       Editors note. (Per W-27)