Subject: W-19 - open item - can we defer it?

From: [email-masked] (Steve Mansour)
Date: Mon, 18 Oct 1999 19:51:42 -0700

Folks,

Regarding item W-19,

     CAP Group definitions, dynamic and static and how groups are
     used in VCARs. Policy definitions, in a VCAR format.

I thought we had decided that we're not going to tackle group-related
features like this in the first pass of CAP. This would seem to have
directory service implications as well. Should this item be on the list
at all? Can we defer this to a follow-on version of CAP?

-Steve

---

From: Doug Royer <[email-masked]>
Date: Tue, 19 Oct 1999 10:12:20 -0700

I agree. We did say that group operations will not be addressed at 
this time.

-Doug

Steve Mansour wrote:
> 
> Folks,
> 
> Regarding item W-19,
> 
>      CAP Group definitions, dynamic and static and how groups are used in
>      VCARs. Policy definitions, in a VCAR format.
> 
> I thought we had decided that we're not going to tackle group-related features
> like this in the first pass of CAP. This would seem to have directory service
> implications as well. Should this item be on the list at all? Can we defer
> this to a follow-on version of CAP?
> 
> -Steve