Subject: Re: CalConnect participants?

From: [email-masked]
Date: Wed, 22 Mar 2000 00:28:51 -0500

Better yet...When is it. We need at least 2 weeks notice!

---

From: [email-masked] (Steve Mansour)
Date: Tue, 21 Mar 2000 21:45:10 -0800

Pat sent out the details:
http://www.imc.org/ietf-calendar/mail-archive/msg04064.html

-Steve

---

From: Bob Mahoney <[email-masked]>
Date: Wed, 22 Mar 2000 07:03:48 -0500

At 9:45 PM -0800 3/21/00, Steve Mansour wrote:
><http://www.imc.org/ietf-calendar/mail-archive/msg04064.html>http://www.imc.org/ietf-calendar/mail-archive/msg04064.html

If people can drop Pat and I a note with the number of participants 
from their company/group, I'd appreciate it.   Please also indicate 
any dietary restrictions.

-Bob