Subject: Implementations of vToDo items

From: "Richard Antill" <[email-masked]>
Date: Tue, 14 Mar 2000 10:29:31 +1000

Hi all

I came across the work of this group for the first time last week and think it is brilliant. Consequently, we are now in the midst of adding iCalendar functionality to our web application.

I have a question in relation to the vTODO items. It seems that Outlook currently does not support vToDO items, at least my version of Outlook 2000 doesn't (although it does support ics files and vEvents).

Can anyone tell me where I can find out what mail clients currently support or intend to support vToDo items.

cheers

Richard

---

From: Steve Mansour <[email-masked]>
Date: Mon, 13 Mar 2000 20:09:09 -0800

iPlanet Calendar Server 2.x comes with a web client that supports
sending VTODOs by email.
-Steve

Richard Antill wrote:

> Hi all I came across the work of this group for the first time last
> week and think it is brilliant. Consequently, we are now in the midst
> of adding iCalendar functionality to our web application. I have a
> question in relation to the vTODO items. It seems that Outlook
> currently does not support vToDO items, at least my version of Outlook
> 2000 doesn't (although it does support ics files and vEvents). Can
> anyone tell me where I can find out what mail clients currently
> support or intend to support vToDo items. cheers Richard