Subject: 520 cap.txt downloads!

From: Doug Royer <[email-masked]>
Date: Fri, 10 Mar 2000 10:31:20 -0800

It looks as if having the CAP.TXT file available via FTP is popular.
There have been 520 downloads since it was first setup for download!

-Doug

---

From: Bob Mahoney <[email-masked]>
Date: Fri, 10 Mar 2000 13:52:43 -0500

>There have been 520 downloads since it was first setup for download!

Very cool.  Thanks for all your work making this readily available!

-Bob