Subject: CalConnect III information

From: [email-masked]
Date: Wed, 26 Sep 2001 11:43:41 -0400

Information on the next interop testing, CalConnect III can be found at http://calsch.org.  The dates are November 29-30 at McGill University.  Please review the 
details and sign up to participate. 
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

---

From: "Dawson Frank (NMP/Irving)" <[email-masked]>
Date: Wed, 26 Sep 2001 11:31:28 -0500

Congratulations on taking the IETF CALSCH WG this far. This is a great
achievement to be at NUMBER 3!
 
I have been over here in Finland for 3 weeks. I head home on Friday :-)
We just completed our first Supporter Summit Telcon with the Wireless
Village initiative. Nokia and a number of other companies also just
launched the Project Liberty Alliance for single sign-on. Check it out
at www.projectliberty.org.
 
Well, time for one last sauna!
 
-- Frank

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]]
Sent: Wednesday, September 26, 2001 18:44
To: [email-masked]
Subject: CalConnect III information

Information on the next interop testing, CalConnect III can be found at
<http://calsch.org> http://calsch.org.  The dates are November 29-30 at
McGill University.  Please review the details and sign up to
participate.  
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652