Subject: CALSCH at IETF

From: Doug Royer <[email-masked]>
Date: Wed, 23 Jun 2004 14:03:23 -0600

CALSCH is not on the draft agenda. Are we meeting?

-- 

Doug Royer                     |   http://INET-Consulting.com
-------------------------------|-----------------------------
[email-masked]                 | Office: (208)520-4044
http://Royer.com/People/Doug   | Fax:    (866)594-8574
                               | Cell:   (208)520-4044

              We Do Standards - You Need Standards

---

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Wed, 23 Jun 2004 13:35:00 -0700 (PDT)

> CALSCH is not on the draft agenda. Are we meeting?

Yes, I'll be putting the request in shortly.

 - RL "Bob"