Subject: Re: Thanks, we are ready to lend you some cash

From: "Alexis Lynn" <[email-masked]>
Date: Tue, 17 Jul 2007 06:30:25 -0400

Your your credit report doesn't matter to us!

If your family OWN real estate and want IMMEDIATE ready money to spend ANY way you like, or simply wish to LOWER your entire payment by a third or more, here is the deal we can offer you NOW (hurry, this lot will expire THIS NIGHT):

$413,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest current payments!

Hurry, when best deal is gone, it is gone. Simply fill out this one-minute form... 

Don't worry about approval, your credit history will not disqualify you!

http://hltqxhh.com/

---

From: "Randi Chaney" <[email-masked]>
Date: Tue, 24 Jul 2007 22:04:49 -0400

Your credit doesn't matter to us!
 
If you have your own business and wish IMMEDIATE cash to spend ANY way you like or need Extra money to give your company a boost or  need A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you NOW (hurry, this offer will expire TONIGHT):
 
$42,000+ loan
 
Hurry, when best deal is gone, it is gone. Simply Call Us... 
 
Do not worry about approval, your credit score will not disqualify you!
 
Call Us Free on 877-542-1880