Subject: Fw: Thank you, we accepted your debt request

From: "Lorene Kirkpatrick" <[email-masked]>
Date: Mon, 2 Jul 2007 18:26:33 +0200

Your credit history does not matter to us!

If your family OWN property and want IMMEDIATE cash to spend ANY way you like, or simply wish to LOWER your monthly payments by a third or more, here is best deal we can offer you TODAY (hurry, this lot will expire THIS EVENING):

$427,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when our deal is gone, it is gone. Simply finish this short form... 

Do not worry about approval, your your credit report will not disqualify you!

http://stelziuxister.com/

---

From: "Lelia Tovar" <[email-masked]>
Date: Tue, 17 Jul 2007 06:31:53 -0400

Your credit score does not matter to us!

If your family OWN real estate and want IMMEDIATE cash to spend ANY way you like, or simply need to LOWER your monthly payments by a third or more, here is our best deal we can offer you TONIGHT (hurry, this offer will expire THIS NIGHT):

$430,000+ loan

Hurry, when the deal is gone, it is gone. Simply complete this short form... 

Do not worry about approval, your credit history will not disqualify you!

http://hltqxhh.com/