Subject: Re: You can pay off your loan early

From: "Kieth Merrill" <[email-masked]>
Date: Mon, 7 Jan 2008 18:32:19 -0100

Your credit history does not matter to us!

If you have your own business and need IMMEDIATE cash to spend ANY way you like or require Extra money to give the business a boost or want A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this deal will expire THIS EVENING):

$51,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill this simplified form...

Don't worry about approval, your your credit report will not disqualify you!

http://worldwcasino.cn/

---

From: "Christoper Mooney" <[email-masked]>
Date: Mon, 7 Jan 2008 18:42:32 -0100

Your credit score doesn't matter to us!

If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or want Extra money to give the company a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TODAY (hurry, this tender will expire TODAY):

$68,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill out this short form...

Don't worry about approval, your credit will not disqualify you!

http://worldwcasino.cn/

---

From: "Ramiro Zimmerman" <[email-masked]>
Date: Thu, 17 Jan 2008 18:54:24 +0500

Your credit doesn't matter to us!

If you have your own business and want IMMEDIATE ready money to spend ANY way you like or wish Extra money to give the company a boost or need A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TODAY (hurry, this deal will expire THIS NIGHT):

$26,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill out this plain form...

Don't worry about approval, your credit score will not disqualify you!

http://nowohere.net.cn/