Subject: Re: [ietf-calsify] [Editorial Errata Reported] RFC5545 (2527)

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 20 Sep 2010 11:43:58 -0600

Bernard, this erratum looks correct to me. Can you please confirm?

Thanks!

Peter

On 9/20/10 11:35 AM, RFC Errata System wrote:
> The following errata report has been submitted for RFC5545,
> "Internet Calendaring and Scheduling Core Object Specification (iCalendar)".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5545&eid=2527
> 
> --------------------------------------
> Type: Editorial
> Reported by: David Wright <[email-masked]>
> 
> Section: 3.8.5.2
> 
> Original Text
> -------------
>   Example:  The following are examples of this property:
> 
>        RDATE:19970714T123000Z
>        RDATE;TZID=America/New_York:19970714T083000
> 
>        RDATE;VALUE=PERIOD:19960403T020000Z/19960403T040000Z,
>         19960404T010000Z/PT3H
> 
>        RDATE;VALUE=DATE:19970101,19970120,19970217,19970421
>         19970526,19970704,19970901,19971014,19971128,19971129,19971225
> 
> Corrected Text
> --------------
>   Example:  The following are examples of this property:
> 
>        RDATE:19970714T123000Z
>        RDATE;TZID=America/New_York:19970714T083000
> 
>        RDATE;VALUE=PERIOD:19960403T020000Z/19960403T040000Z,
>         19960404T010000Z/PT3H
> 
>        RDATE;VALUE=DATE:19970101,19970120,19970217,19970421,
>                                                            ^
>         19970526,19970704,19970901,19971014,19971128,19971129,19971225
> 
> Notes
> -----
> Comma missing at the fold boundary.
> 
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC5545 (draft-ietf-calsify-rfc2445bis-10)
> --------------------------------------
> Title               : Internet Calendaring and Scheduling Core Object Specification (iCalendar)
> Publication Date    : September 2009
> Author(s)           : B. Desruisseaux, Ed.
> Category            : PROPOSED STANDARD
> Source              : Calendaring and Scheduling Standards Simplification
> Area                : Applications
> Stream              : IETF
> Verifying Party     : IESG
_______________________________________________
ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

---

From: Bernard Desruisseaux <[email-masked]>
Date: Mon, 20 Sep 2010 15:11:59 -0400

ADs should approve this erratum.

Thanks,
Bernard

On 9/20/2010 1:35 PM, RFC Errata System wrote:
> Reported by: David Wright<[email-masked]>
>
> Section: 3.8.5.2
>
> Original Text
> -------------