Subject: Re: [ietf-calsify] [Editorial Errata Reported] RFC5545 (2516)

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 13 Sep 2010 16:13:56 -0600

It looks like we need to set the status of this one to "Verified". Agreed?

On 9/13/10 2:57 PM, RFC Errata System wrote:
> The following errata report has been submitted for RFC5545,
> "Internet Calendaring and Scheduling Core Object Specification (iCalendar)".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5545&eid=2516
> 
> --------------------------------------
> Type: Editorial
> Reported by: David Wright <[email-masked]>
> 
> Section: 3.8.4.1
> 
> Original Text
> -------------
> Example:  The following is an example of this property's use when
>       another calendar user is acting on behalf of the "Attendee":
> 
>        ATTENDEE;SENT-BY=mailto:[email-masked];CN=John Smith:
>         mailto:[email-masked]
> 
> 
> Corrected Text
> --------------
> Example:  The following is an example of this property's use when
>       another calendar user is acting on behalf of the "Attendee":
> 
>        ATTENDEE;SENT-BY="mailto:[email-masked]";CN=John Smith:
>                         ^                          ^
>         mailto:[email-masked]
> 
> 
> Notes
> -----
> In the specification for SENT-BY (3.2.18), the r-value MUST be explicitly bound by DQUOTEs (ABNF follows)
> 
> sentbyparam = "SENT-BY" "=" DQUOTE cal-address DQUOTE
> 
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC5545 (draft-ietf-calsify-rfc2445bis-10)
> --------------------------------------
> Title               : Internet Calendaring and Scheduling Core Object Specification (iCalendar)
> Publication Date    : September 2009
> Author(s)           : B. Desruisseaux, Ed.
> Category            : PROPOSED STANDARD
> Source              : Calendaring and Scheduling Standards Simplification
> Area                : Applications
> Stream              : IETF
> Verifying Party     : IESG
_______________________________________________
ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

---

From: Bernard Desruisseaux <[email-masked]>
Date: Mon, 13 Sep 2010 20:50:15 -0400

The ADs should approve this erratum.

Cheers,
Bernard

Le 2010-09-13 16:57, RFC Errata System a écrit :
> Reported by: David Wright<[email-masked]>
>
> Section: 3.8.4.1
>
> Original Text
> -------------