Subject: [Captive-portals] Tokyo

From: "Roscoe, Alexander" <[email-masked]>
Date: Thu, 29 Oct 2015 15:26:25 +0000

I am looking at the schedule for Tokyo and I did not see a meeting for the group.  Are we skipping this meeting?
--
Alexander Roscoe
Comcast - Wireless Engineer
Phone - 215.286.7283
Cell - 215.609.2691

---

From: Barry Leiba <[email-masked]>
Date: Fri, 30 Oct 2015 01:07:43 +0100

>From a formal point of view: the working group is not formally
chartered yet (we should be approving the charter in an IESG meeting
in Yokohama), so no session was scheduled.  People can, of course,
arrange to meet informally.

Barry