Subject: Re: [Captive-portals] Tokyo

From: David Bird <[email-masked]>
Date: Sun, 1 Nov 2015 02:40:24 -0800

It is unfortunate there isn't an official meeting this time around.

If anyone wants to meet up informally, I'm interested...

On Thu, Oct 29, 2015 at 5:07 PM, Barry Leiba <[email-masked]>
wrote:

> > I am looking at the schedule for Tokyo and I did not see a meeting for
> the
> > group.  Are we skipping this meeting?
>
> >From a formal point of view: the working group is not formally
> chartered yet (we should be approving the charter in an IESG meeting
> in Yokohama), so no session was scheduled.  People can, of course,
> arrange to meet informally.
>
> Barry
>
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals
>

---

From: "Roscoe, Alexander" <[email-masked]>
Date: Mon, 2 Nov 2015 04:28:24 +0000

Depending on how many people would like to meet, would anyone want to grab some food and drink one of these evenings? Tonight maybe?
--
Alexander Roscoe
Comcast - Wireless Engineer
Phone - 215.286.7283
Cell - 215.609.2691

From: David Bird <[email-masked]<mailto:[email-masked]>>
Date: Sunday, November 1, 2015 at 6:40 AM
To: Barry Leiba <[email-masked]<mailto:[email-masked]>>
Cc: Alex Roscoe <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Captive-portals] Tokyo

On Thu, Oct 29, 2015 at 5:07 PM, Barry Leiba <[email-masked]<mailto:[email-masked]>> wrote:
> I am looking at the schedule for Tokyo and I did not see a meeting for the

Barry

_______________________________________________
Captive-portals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/captive-portals

---

From: Yoav Nir <[email-masked]>
Date: Mon, 2 Nov 2015 13:33:06 +0900

Or talk in a bar/restaurant if we are few enough.
Or talk first in some room or hallway here. Make it short enough that we can go for food later.

> On 2 Nov 2015, at 1:28 PM, Roscoe, Alexander <[email-masked]> wrote:
> 
> Phone – 215.286.7283
> Cell – 215.609.2691
> From: David Bird <[email-masked] <mailto:[email-masked]>>
> To: Barry Leiba <[email-masked] <mailto:[email-masked]>>
> Cc: Alex Roscoe <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> On Thu, Oct 29, 2015 at 5:07 PM, Barry Leiba <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/captive-portals <https://www.ietf.org/mailman/listinfo/captive-portals>
>

---

From: David Bird <[email-masked]>
Date: Mon, 2 Nov 2015 13:40:49 +0900

+1 for meeting somewhere quieter first.

On Mon, Nov 2, 2015 at 1:33 PM, Yoav Nir <[email-masked]> wrote:

> On 2 Nov 2015, at 1:28 PM, Roscoe, Alexander <
> [email-masked]> wrote:
>
> Depending on how many people would like to meet, would anyone want to grab
> some food and drink one of these evenings? Tonight maybe?
> --
> Alexander Roscoe
> From: David Bird <[email-masked]>
> To: Barry Leiba <[email-masked]>
> Cc: Alex Roscoe <[email-masked]>, "
> [email-masked]" <[email-masked]>

---

From: <[email-masked]>
Date: Mon, 2 Nov 2015 08:58:25 +0000

+1, I suggest lunch time tommorrow

De : Captive-portals [mailto:[email-masked]] De la part de David Bird
Envoyé : lundi 2 novembre 2015 05:41
À : Yoav Nir
Cc : Barry Leiba; [email-masked]; Roscoe, Alexander
Objet : Re: [Captive-portals] Tokyo

On Mon, Nov 2, 2015 at 1:33 PM, Yoav Nir <[email-masked]<mailto:[email-masked]>> wrote:
Or talk in a bar/restaurant if we are few enough.
Or talk first in some room or hallway here. Make it short enough that we can go for food later.

On 2 Nov 2015, at 1:28 PM, Roscoe, Alexander <[email-masked]<mailto:[email-masked]>> wrote:

Depending on how many people would like to meet, would anyone want to grab some food and drink one of these evenings? Tonight maybe?
--
Alexander Roscoe
Comcast - Wireless Engineer
Phone – 215.286.7283<tel:215.286.7283>
Cell – 215.609.2691<tel:215.609.2691>

Barry

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Yoav Nir <[email-masked]>
Date: Mon, 2 Nov 2015 18:53:17 +0900

> On 2 Nov 2015, at 5:58 PM, [email-masked] wrote:
> 
> +1, I suggest lunch time tomorrow

Lunchtime is always problematic.

Tuesday is SecDir lunch for a lot of the security folk. Wednesday is working group chair training for chairs and secretaries. Thursday lunch speaker series.

Evenings are almost as bad. Today could have been OK (can still be…) but tomorrow is social event, wednesday there’s the plenary, and some may skip out, but you could set something up for after that (I will miss it, but still…).  Thursday evening could be OK.

Yoav

---

From: "Roscoe, Alexander" <[email-masked]>
Date: Mon, 2 Nov 2015 16:12:40 +0000

I am fine anytime.

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 2, 2015 at 4:58 AM
To: David Bird <[email-masked]<mailto:[email-masked]>>, Yoav Nir <[email-masked]<mailto:[email-masked]>>
Cc: Barry Leiba <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Alex Roscoe <[email-masked]<mailto:[email-masked]>>
Subject: RE: [Captive-portals] Tokyo

De : Captive-portals [mailto:[email-masked]] De la part de David Bird
Envoyé : lundi 2 novembre 2015 05:41
À : Yoav Nir
Cc : Barry Leiba; [email-masked]<mailto:[email-masked]>; Roscoe, Alexander
Objet : Re: [Captive-portals] Tokyo

Depending on how many people would like to meet, would anyone want to grab some food and drink one of these evenings? Tonight maybe?
--
Alexander Roscoe
Comcast - Wireless Engineer
Phone - 215.286.7283<tel:215.286.7283>
Cell - 215.609.2691<tel:215.609.2691>

Barry

---

From: David Bird <[email-masked]>
Date: Tue, 3 Nov 2015 10:15:20 +0900

We can certainly meet more than once...

I'm available for lunch today, as well as dinner Thursday.

I'm in homenet room 502 now, maybe meet in 5F Foyer at 11:45?

On Tue, Nov 3, 2015 at 1:12 AM, Roscoe, Alexander <
[email-masked]> wrote:

> From: "[email-masked]" <[email-masked]>
> To: David Bird <[email-masked]>, Yoav Nir <[email-masked]>
> Cc: Barry Leiba <[email-masked]>, "[email-masked]" <
> [email-masked]>, Alex Roscoe <[email-masked]
> >
> *De :* Captive-portals [mailto:[email-masked]
> <[email-masked]>] *De la part de* David Bird
> *Envoyé :* lundi 2 novembre 2015 05:41
> *À :* Yoav Nir
> *Cc :* Barry Leiba; [email-masked]; Roscoe, Alexander
> *Objet :* Re: [Captive-portals] Tokyo
>
>
>
> *From: *David Bird <[email-masked]>
> *Date: *Sunday, November 1, 2015 at 6:40 AM
> *To: *Barry Leiba <[email-masked]>
> *Cc: *Alex Roscoe <[email-masked]>, "
> *Subject: *Re: [Captive-portals] Tokyo
>
>
>

---

From: "Roscoe, Alexander" <[email-masked]>
Date: Tue, 3 Nov 2015 01:20:05 +0000

Lunch sounds great, 11:45 works for me.
--
Alexander Roscoe
Comcast - Wireless Engineer
Phone - 215.286.7283
Cell - 215.609.2691

From: David Bird <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 2, 2015 at 9:15 PM
To: Alex Roscoe <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Yoav Nir <[email-masked]<mailto:[email-masked]>>, Barry Leiba <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Captive-portals] Tokyo

On Tue, Nov 3, 2015 at 1:12 AM, Roscoe, Alexander <[email-masked]<mailto:[email-masked]>> wrote:
I am fine anytime.
--
Alexander Roscoe
Comcast - Wireless Engineer
Phone - 215.286.7283<tel:215.286.7283>
Cell - 215.609.2691<tel:215.609.2691>

Barry