Subject: Re: [Captive-portals] Captive-portals Digest, Vol 9, Issue 1

From: Jim Steinbacher <[email-masked]>
Date: Thu, 5 Nov 2015 10:11:50 +0900

I am in for meeting at Bis ’n Bites

Jim

> On Nov 2, 2015, at 5:00 AM, [email-masked] wrote:
> 
> Send Captive-portals mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.ietf.org/mailman/listinfo/captive-portals
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Captive-portals digest..."
> Today's Topics:
> 
>   1. Re: Tokyo (David Bird)
>   2. Re: Ben Campbell's Yes on charter-ietf-capport-00-01: (with
>      COMMENT) (David Bird)
> 
> From: David Bird <[email-masked]>
> Date: November 1, 2015 at 7:40:24 PM GMT+9
> To: Barry Leiba <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "Roscoe, Alexander" <[email-masked]>
> Subject: Re: [Captive-portals] Tokyo
> 
> 
> It is unfortunate there isn't an official meeting this time around. 
> 
> If anyone wants to meet up informally, I'm interested...
> 
> On Thu, Oct 29, 2015 at 5:07 PM, Barry Leiba <[email-masked] <mailto:[email-masked]>> wrote:
> > I am looking at the schedule for Tokyo and I did not see a meeting for the
> > group.  Are we skipping this meeting?
> 
> >From a formal point of view: the working group is not formally
> chartered yet (we should be approving the charter in an IESG meeting
> in Yokohama), so no session was scheduled.  People can, of course,
> arrange to meet informally.
> 
> Barry
> 
> _______________________________________________
> Captive-portals mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/captive-portals <https://www.ietf.org/mailman/listinfo/captive-portals>
> 
> 
> 
> 
> From: David Bird <[email-masked]>
> Date: November 1, 2015 at 8:42:16 PM GMT+9
> To: John Mann <[email-masked]>
> Cc: Ben Campbell <[email-masked]>, "[email-masked]" <[email-masked]>, Hirotaka Nakajima <[email-masked]>, "[email-masked]" <[email-masked]>, The IESG <[email-masked]>, Barry Leiba <[email-masked]>, Warren Kumari <[email-masked]>
> Subject: Re: [Captive-portals] Ben Campbell's Yes on charter-ietf-capport-00-01: (with COMMENT)
> 
> 
> Sorry for the late comments here,
> 
> With respect to:
> Out of scope are "roaming" or federated types of solutions (Passpoint,
> eduRoam, iPass, Boingo), which use mechanisms such as 802.1X or a client
> application to authenticate. These are not really captive portals, and
> have largely been solved in other ways.
> 
> - What do others think about excluding 'network selection' in general from the scope? (i.e. 'on-boarding' onto secure wireless, which starts to overlap with HS2.0).
> 
> - While I agree that roaming and federated solutions are out of scope, it might be too strong to outright exclude HS2.0/Passpoint, iPass, Boingo, and the like. In HS2.0 release 2, for example, an OSU network can have a captive portal (and I think capport work could apply here) - likewise, I think iPass and Boingo (apps) could benefit form the simplifying of captive portal interactions. (Additionally, even if a network uses 802.1x or an application to authenticate, that doesn't necessarily mean it will be and remain captive portal free -- consider the scenario where a user is being required to top-up their account balance to continue using the 802.1x network).
> 
> Suggested text:
> Out of scope are "roaming" (federation of credentials), network selection, or the on-boarding/provisioning of clients onto secure (or any alternate) networks. These are not captive portal specific problems and have largely been solved in other ways.
> 
> 
> On Thu, Oct 15, 2015 at 8:20 PM, John Mann <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
> On a slight tangent, I would like to mention that most client computers are now capable of using IPv6,
> with many preferring it because e.g. Facebook reportedly loads 15% faster.
> 
> Hopefully, sometime, some networks managed by Captive Portals will become dual-stack.
> 
> Lets not set the standard for all future captive portal networks to be IPv4-only forever.
> Hopefully, it may even be possible for clients to operate IPv6-only if they choose.
> 
> Suggested text:
> insert after "- allow endpoints to learn about the parameters of their confinement,"
> ---
> - allow endpoints to learn about and interact with the Captive Portal over IPv6,
>   and allow endpoints to access the IPv6 Internet,
> ---
> 
> Thanks,
>     John
> 
> 
> On 16 October 2015 at 13:04, Barry Leiba <[email-masked] <mailto:[email-masked]>> wrote:
> > Sorry just a typo correction and maybe too late for the comments but
> > eduroam should not be eduRoam but eduroam.
> >
> > It would be great if this typo could be fixed.
> 
> And so it is.
> Thanks for pointing it out.
> 
> Barry
> 
> _______________________________________________
> Captive-portals mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/captive-portals <https://www.ietf.org/mailman/listinfo/captive-portals>
> 
> 
> _______________________________________________
> Captive-portals mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/captive-portals <https://www.ietf.org/mailman/listinfo/captive-portals>
> 
> 
> 
> 
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals

---

From: "Roscoe, Alexander" <[email-masked]>
Date: Thu, 5 Nov 2015 01:13:17 +0000

I am flexible for meeting anytime.
--
Alexander Roscoe
Comcast - Wireless Engineer
Phone – 215.286.7283
Cell – 215.609.2691

From: Jim Steinbacher <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 4, 2015 at 9:11 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Captive-portals] Captive-portals Digest, Vol 9, Issue 1

Jim

On Nov 2, 2015, at 5:00 AM, [email-masked]<mailto:[email-masked]> wrote:

Send Captive-portals mailing list submissions to
[email-masked]<mailto:[email-masked]>

To subscribe or unsubscribe via the World Wide Web, visit
https://www.ietf.org/mailman/listinfo/captive-portals
or, via email, send a message with subject or body 'help' to
[email-masked]<mailto:[email-masked]>

You can reach the person managing the list at
[email-masked]<mailto:[email-masked]>

From: David Bird <[email-masked]<mailto:[email-masked]>>
Date: November 1, 2015 at 7:40:24 PM GMT+9
To: Barry Leiba <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Roscoe, Alexander" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Captive-portals] Tokyo

Barry

_______________________________________________
Captive-portals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/captive-portals

From: David Bird <[email-masked]<mailto:[email-masked]>>
Date: November 1, 2015 at 8:42:16 PM GMT+9
To: John Mann <[email-masked]<mailto:[email-masked]>>
Cc: Ben Campbell <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Hirotaka Nakajima <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, The IESG <[email-masked]<mailto:[email-masked]>>, Barry Leiba <[email-masked]<mailto:[email-masked]>>, Warren Kumari <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Captive-portals] Ben Campbell's Yes on charter-ietf-capport-00-01: (with COMMENT)

With respect to:

Suggested text:

On Thu, Oct 15, 2015 at 8:20 PM, John Mann <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Suggested text:

Thanks,
    John

And so it is.

Barry

_______________________________________________
Captive-portals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/captive-portals

_______________________________________________
Captive-portals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/captive-portals

_______________________________________________
Captive-portals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/captive-portals