Subject: Re: [Captive-portals] CAPPORT meeting at IETF95 in Buenos Aires.

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 3 Mar 2016 00:04:27 +0000

On 2/15/16, 12:46 PM, "Captive-portals on behalf of Warren Kumari" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

We are in the process of organizing the agenda - one of the things which we heard from you at the BoFs is that you would like something like a "survey of the industry" (e.g motivation for deploying a CP) and a more complete understanding of why captive portal operators do things like defeating / whitelisting the captive portal probes.

Speaking as an operator there is a wide range of ways we use captive portal like tools. I'm happy to try to organize a presentation if that is helpful. Our definition of "captive portal" may be a bit broader than folks on this list may think, so it may be interesting.

So, if you develop and / or operate a CP, we'd really like to hear from you - we give priority agenda time to drafts which have had online discussion, but may be willing to also have more of a discussion type presentation.

One person who may have interesting thoughts to contribute is Steve Bauer from MIT, copied here. He has a novel idea for the need to have a portal-like communication channel to end users that he's called "net.info" as a working title. I wonder if that might have some applicability here.

- Jason

---

From: Warren Kumari <[email-masked]>
Date: Fri, 04 Mar 2016 15:42:09 +0000

On Wed, Mar 2, 2016 at 7:04 PM Livingood, Jason <[email-masked]>
wrote:

> On 2/15/16, 12:46 PM, "Captive-portals on behalf of Warren Kumari" <
> [email-masked] on behalf of [email-masked]> wrote:
>
> We are in the process of organizing the agenda - one of the things which
> we heard from you at the BoFs is that you would like something like a
> "survey of the industry" (e.g motivation for deploying a CP) and a more
> complete understanding of why captive portal operators do things like
> defeating / whitelisting the captive portal probes.
>
>
> Speaking as an operator there is a wide range of ways we use captive
> portal like tools. I’m happy to try to organize a presentation if that is
> helpful. Our definition of “captive portal” may be a bit broader than folks
> on this list may think, so it may be interesting.
>

Yes please. I think that it would be very useful to get views from
operators.
This working group is likely to be run somewhat differently to other
working groups - a fair bit of it will be getting operators, vendors and
users to talk together, and understand each others views.
W

>
> So, if you develop and / or operate a CP, we'd really like to hear from
> you - we give priority agenda time to drafts which have had online
> discussion, but may be willing to also have more of a discussion type
> presentation.
>
>
> One person who may have interesting thoughts to contribute is Steve Bauer
> from MIT, copied here. He has a novel idea for the need to have a
> portal-like communication channel to end users that he’s called “net.info”
> as a working title. I wonder if that might have some applicability here.
>
> - Jason
>
>
>