Subject: Re: [Captive-portals] [adoption call] draft-larose-capport-architecture

From: David Bird <[email-masked]>
Date: Fri, 1 Sep 2017 06:28:31 -0700

I support adoption as well (as the draft rightly requires the ICMP I-D for
notification)

On Thu, Aug 31, 2017 at 10:15 AM, Kyle Larose <[email-masked]> wrote:

> Likewise, as one of the authors, I support adoption.
>
> -----Original Message-----
> From: Captive-portals [mailto:[email-masked]] On Behalf
> Of Dave Dolson
> Sent: Wednesday, August 30, 2017 10:21 PM
> To: Erik Kline; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Captive-portals] [adoption call] draft-larose-capport-
> architecture
>
> As one of the authors, I support adoption.
>
> David Dolson
> Sandvine
>   Original Message
> From: Erik Kline
> Sent: Wednesday, August 30, 2017 7:04 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Captive-portals] [adoption call] draft-larose-capport-
> architecture
>
>
> All,
>
> As indicated in the minutes from Prague
> [https://datatracker.ietf.org/doc/minutes-99-capport/], there was a
> general hum in favor of the architecture document:
>
>     """
>     1. for arch doc, do we want a milestone for architecture. Humming: in
> favor.
>     2. is the document a good basis for the milestone? Humming: in favor.
>     """
>
> This email is to initiate a two week adoption call for:
>
>     https://datatracker.ietf.org/doc/draft-larose-capport-architecture/
>
> Feedback requested, even if only to restate an opinion expressed in Prague.
>
> Thanks,
> -Erik
>
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals
>
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals
>

---

From: Vincent van Dam <[email-masked]>
Date: Mon, 4 Sep 2017 18:49:02 +0000

I support the adoption of this draft.
________________________________________
Van: Captive-portals [[email-masked]] namens Erik Kline [[email-masked]]
Verzonden: woensdag 30 augustus 2017 13:03
Aan: [email-masked]
CC: [email-masked]
Onderwerp: [Captive-portals] [adoption call] draft-larose-capport-architecture

All,

    """
    1. for arch doc, do we want a milestone for architecture. Humming: in favor.
    2. is the document a good basis for the milestone? Humming: in favor.
    """

Thanks,
-Erik

---

From: Pierre Pfister <[email-masked]>
Date: Tue, 5 Sep 2017 09:18:36 +0200

I support the adoption too.

> Le 4 sept. 2017 à 20:49, Vincent van Dam <[email-masked]> a écrit :
>

---

From: Christian Saunders <[email-masked]>
Date: Tue, 5 Sep 2017 16:31:21 +0000

This looks like a good basis to work from, I support the adoption of this document.

Cheers!

Christian

Christian Saunders
Sr. Software Architect, Wireless Core
Shaw Communications Inc.

On 17-08-30 05:03 AM, Erik Kline wrote:

All,

    """

Thanks,
-Erik

_______________________________________________
Captive-portals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/captive-portals

---

From: Erik Kline <[email-masked]>
Date: Thu, 28 Sep 2017 14:22:27 +0900

(long overdue update)

There having been no dissent, objections, or concerns raised consensus
is that the group would like to adopt this document.

Please re-upload draft-larose-capport-architecture-01 as
draft-ietf-capport-architecture-00.

Thanks!

---

From: Martin Thomson <[email-masked]>
Date: Thu, 28 Sep 2017 16:00:32 +1000

I've created a repository for the architecture draft at
https://github.com/capport-wg/architecture

I'll send a separate email with the process I think we should use for GitHub.

Kyle and David, you have been invited to the repository.  If you need
help setting the repository up, let me know (I found your repository
at https://github.com/dcdolson/draft-capport-architecture and can do
the setup if you like, once you confirm that this is up to date).

---

From: Kyle Larose <[email-masked]>
Date: Thu, 28 Sep 2017 13:50:42 +0000

Hey Erik, that repo is up to date. The only thing remaining is to rename the draft. The repo also has some stuff related to the last ietf meeting. Do you want it in the new repo as well?

-----Original Message-----
From: Captive-portals [mailto:[email-masked]] On Behalf Of Martin Thomson
Sent: Thursday, September 28, 2017 2:01 AM
To: Erik Kline
Cc: [email-masked]
Subject: Re: [Captive-portals] [adoption call] draft-larose-capport-architecture

I've created a repository for the architecture draft at https://github.com/capport-wg/architecture

Kyle and David, you have been invited to the repository.  If you need help setting the repository up, let me know (I found your repository at https://github.com/dcdolson/draft-capport-architecture and can do the setup if you like, once you confirm that this is up to date).

---

From: Martin Thomson <[email-masked]>
Date: Fri, 29 Sep 2017 00:18:49 +1000

Just the draft should do, though it seems like the svg is handy.  If
we take long enough (I hope we don't), we could even include it in the
final RFC.