Subject: [Captive-portals] Slimming down signalling text

From: Kyle Larose <[email-masked]>
Date: Thu, 19 Jul 2018 16:50:04 -0400

As suggested at the capport group meeting, I have taken a stab at slimming
down the text related to signalling in the architecture draft.  I have
submitted a pull request: https://github.com/capport-wg/architecture/pull/16

Please take a look at the pull request. Feel free to suggest anything else
I should remove (or add!) to help simplify things.

Thanks!

Kyle

---

From: Lorenzo Colitti <[email-masked]>
Date: Thu, 19 Jul 2018 17:19:49 -0400

On Thu, Jul 19, 2018 at 4:50 PM Kyle Larose <[email-masked]> wrote:

> submitted a pull request:
> https://github.com/capport-wg/architecture/pull/16
>

LGTM, except perhaps this text:

              <t>The Captive Portal Enforcement device either allows the
User
                 Equipment's packets to the external network, or if a
signal has
                 been implemented, responds with a Captive Portal
Signal.</t>

should change to mention that the enforcement device will also typically
drop packets if the UE is captive?

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 20 Jul 2018 09:52:35 -0400

Thanks for posting this, Kyle.

I've added a review to your PR here: https://github.com/capport-wg/architecture/pull/16#pullrequestreview-139058967

Thanks,
Tommy

> On Jul 19, 2018, at 5:19 PM, Lorenzo Colitti <lorenzo=[email-masked]> wrote:
> 
> On Thu, Jul 19, 2018 at 4:50 PM Kyle Larose <[email-masked] <mailto:[email-masked]>> wrote:
> As suggested at the capport group meeting, I have taken a stab at slimming down the text related to signalling in the architecture draft.  I have submitted a pull request: https://github.com/capport-wg/architecture/pull/16 <https://github.com/capport-wg/architecture/pull/16>
> 
> Please take a look at the pull request. Feel free to suggest anything else I should remove (or add!) to help simplify things.
> 
>               <t>The Captive Portal Enforcement device either allows the User
>                  Equipment's packets to the external network, or if a signal has
>                  been implemented, responds with a Captive Portal Signal.</t>
> 
> should change to mention that the enforcement device will also typically drop packets if the UE is captive?
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals