Subject: [Captive-portals] quick poll: IETF 105 Montreal

From: Erik Kline <[email-masked]>
Date: Mon, 10 Jun 2019 21:38:57 -0700

All,

Feel free to reply unicast to us (or otherwise) if you have plans to be in
Montreal and think we should have a meeting.

I know I have a few todos on the 7710bis document, but apart from that what
do folks think we should discuss?  Any demos to present?

If there isn't a formal meeting and it turns out there's interest "on the
ground", we could always do like we did in Bangkok and try to sort out an
unofficial meeting when we get there.  That obviously can have its own
issues.

Thanks,
-Erik

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 11 Jun 2019 08:54:44 -0700

I’m in favor of having a meeting (and I’ll be in Montreal); I think at this point we should work to get the documents ready to go.

Our milestones for API, Architecture, and 7710bis are set to July 2019, so I’d encourage that we get those documents in shape to WGLC, and go through any issues that exist. For API, we have some changes in the GitHub version that haven’t been published yet. We should make sure to do that prior to the cutoff.

Thanks,
Tommy

> On Jun 10, 2019, at 9:38 PM, Erik Kline <ek=[email-masked]> wrote:
> 
> All,
> 
> Feel free to reply unicast to us (or otherwise) if you have plans to be in Montreal and think we should have a meeting.
> 
> I know I have a few todos on the 7710bis document, but apart from that what do folks think we should discuss?  Any demos to present?
> 
> If there isn't a formal meeting and it turns out there's interest "on the ground", we could always do like we did in Bangkok and try to sort out an unofficial meeting when we get there.  That obviously can have its own issues.
> 
> Thanks,
> -Erik
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals