Subject: Re: [Captive-portals] Requesting WGLC of draft-ietf-capport-rfc7710bis

From: Erik Kline <[email-masked]>
Date: Wed, 5 Feb 2020 10:08:01 -0800

Martin and I have a sync scheduled to talk about this (among other things).

On Tue, Jan 28, 2020 at 2:18 PM Warren Kumari <[email-masked]> wrote:

> Dear CAPPORT Chairs,
>
> I believe that Captive-Portal Identification in DHCP / RA
> (draft-ietf-capport-rfc7710bis) has addressed all open comments, and
> would like to request working group last call for the document.
>
> Preemptively: I am not aware of any IPR which needs disclosure.
>
> W
>
> [ Note: I accidentally first sent this to capport@ - gah...]
>
> --
> I don't think the execution is relevant when it was obviously a bad
> idea in the first place.
> This is like putting rabid weasels in your pants, and later expressing
> regret at having chosen those particular rabid weasels and that pair
> of pants.
>    ---maf
>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 12 Feb 2020 10:55:10 -0500

Checking in to see if the sync occurred...

W

---

From: Erik Kline <[email-masked]>
Date: Wed, 12 Feb 2020 12:48:24 -0800

Yes, Martin and I chatted yesterday.  He sent out a unicast ping to
all other document authors to request that the latest versions of
documents be uploaded, expressly noting that we wanted to initiate a
WGLC for all of them very soon.

As I understand it, after Vancouver I should no longer be a wg chair,
so it'd be nice to get this wrapped up.

On Wed, 12 Feb 2020 at 07:55, Warren Kumari <[email-masked]> wrote:
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals

---

From: Warren Kumari <[email-masked]>
Date: Fri, 28 Feb 2020 11:26:03 -0500

... it has been another 2 weeks (and a month since we asked for WGLC)
-- it there an update?

It is 10 days to the draft cut-off, so it is still possible[0] to get
this done before Vancouver....

W
[0]: Assuming not too many updates to the document are needed / they
all come in towards the beginning of the WGLC.