Subject: [Captive-portals] WGLC ends for all drafts

From: "Martin Thomson" <[email-masked]>
Date: Mon, 30 Mar 2020 19:13:37 +1100

Thanks to everyone who reviewed and contributed to these drafts.  That includes 7710bis, the architecture and API documents.

There were a few issues raised during WGLC, but as far as I can see, nothing that would prevent us from proceeding.  I've asked the editors to try to resolve those and provide updated drafts and we'll move on to publication when that happens.

We aren't done yet, as these changes might cause more discussion and there are directorate and IESG reviews yet to come, but this is a significant milestone.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 30 Mar 2020 19:06:09 -0400

> There were a few issues raised during WGLC, but as far as I can see, nothing that would prevent us from proceeding.  I've asked the editors to try to resolve those and provide updated drafts and we…

We have just submitted the updated 7710bis, which we believe addresses
all open comments.

(embarrassingly I had thought that we had done that back on March 7th,
but apparently I got sidetracked between committing the change and
making the PR. Sorry all... <blush>)

W

> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 31 Mar 2020 14:55:05 -0700

The API draft is now similarly updated to incorporate the last issues opened during WGLC.

Thanks,
Tommy

> On Mar 30, 2020, at 4:06 PM, Warren Kumari <[email-masked]> wrote:
>