Subject: [Capwap] Objective contribution from Zhou et al.

From: "Yang, Lily L" <[email-masked]>
Date: Tue, 23 Nov 2004 13:00:02 -0800

Hi, 
The individual contribution on CAPWAP Objectives by Zhou et al. is now
officially submitted and accepted into the IETF repository:
http://www.ietf.org/internet-drafts/draft-zhou-capwap-objectives-00.txt

As agreed in the IETF meeting at Washington DC, the team is actively
working with the other group from Panasonic that submitted
draft-govindan-capwap-objectives-00.txt to merge the two drafts
together.

The merged version of Objectives draft will be available in the very
near future.

We encourage everyone on the list to voice their opinions on the subject
of CAPWAP Objectives and/or comments on the two individual drafts so
that we can incorporate them into the merged draft as well.

Thanks,
Lily
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: <[email-masked]>
Date: Tue, 23 Nov 2004 18:45:13 -0800

Hi Lily-

I think you may have misunderstood the action item at the last IETF meeting.  Mani and I have asked the authors of both drafts to agree upon an editor and combine the drafts going forward.   We need to have a single point of contact with the editor since the Objectives draft is a critical milestone in our WG.    

If the authors of the 2 Objectives drafts can not come to an agreement, then we will have to appoint an editor going forward.   Since both of these drafts have so much in common, I hope that the authors can also agree to nominate an editor.  

Keep in mind the editor of the Objectives draft will have to be available and willing to put in the time required to meet the milestones dates.    

Let me or Mani know if anyone has further questions.

BTW, the Zhou draft does not include an author contact list, so I apologize if this email does not go directly to all the authors of the zhou draft!

Thanks,
Dorothy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of ext Yang, Lily L
> Sent: Tuesday, November 23, 2004 1:00 PM
> To: [email-masked]
> Subject: [Capwap] Objective contribution from Zhou et al.
> 
> 
> Hi, 

Thanks,
Lily