Subject: RE: [Capwap] Selecting Protocols to evaluate

From: <[email-masked]>
Date: Mon, 2 May 2005 17:22:44 -0700

Hi Paul-
 
The result of this poll gives us the individual protocols that we will evaluate as a *baseline* protocol for CAPWAP WG item.  From there we can update and change mechanisms as with any WG item.  
 
This poll is meant to determine that all protocols selected for evaluation meet the scope and charter of the WG.
 
If one protocol is not accepted for evaluation as a baseline protocol, certainly portions of that protocol can be submitted to the WG to better address the objectives.  Once we have a baseline CAPWAP protocol as a WG item, we can update or add sections as needed.
 
Regards,
Dorothy

 -----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext Paul Lambert
Sent: Monday, April 25, 2005 6:55 PM
To: Yang, Lily L; [email-masked]
Subject: RE: [Capwap] Selecting Protocols to evaluate

What if we don't like any of them?  Can we mix and match sections from each?
 
Paul

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Yang, Lily L
Sent: Monday, April 25, 2005 6:36 PM
To: [email-masked]
Subject: RE: [Capwap] Selecting Protocols to evaluate

  1. draft-singh-capwap-ctp-01.txt         yes

  2. draft-iino-capwap-wicop-00.txt        yes

  3. draft-narasimhan-ietf-slapp-00.txt    yes

  4. draft-ohara-capwap-lwapp-02.txt       yes

Lily

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mani, Mahalingam (Mahalingam)
Sent: Monday, April 25, 2005 4:23 PM
To: [email-masked]
Subject: [Capwap] Selecting Protocols to evaluate
Importance: High

Dear all in WG:

We have 4 protocols submitted to the WG for consideration.

Evaluating each protocol is quite some effort. So we should

be sure we want to undertake that work. The WG chairs would

like to hear/gauge WG consensus as to which protocols the

WG wants to evaluate against the objectives. 

We do not ask for extensive or repeated argumentation.

We prefer a simple yes/no answer.

These are the protocols that have been submitted. 

  1. draft-singh-capwap-ctp-01.txt         yes/no

  2. draft-iino-capwap-wicop-00.txt        yes/no

  3. draft-narasimhan-ietf-slapp-00.txt    yes/no

  4. draft-ohara-capwap-lwapp-02.txt       yes/no

So, do send a simple response to the list with the above 4 lines

in the body with your yes/no answer. And we need this no later than

by May 5th.

It is important that as many WG participants express their opinion

so that we can properly gauge consensus as opposed to being forced

to decide on a small number of opinions.

Thanks,

WG chairs & AD

---

From: subrata goswami <[email-masked]>
Date: Mon, 02 May 2005 17:33:39 -0700

i do not remember seeing how the result of the votes will be evaluated. 
can anyone throw some
light on this please ?

dr. subrata goswami

[email-masked] wrote:

> Hi Paul-
>  
> The result of this poll gives us the individual protocols that we will 
> evaluate as a *baseline* protocol for CAPWAP WG item.  From there we 
> can update and change mechanisms as with any WG item.  
>  
> This poll is meant to determine that all protocols selected for 
> evaluation meet the scope and charter of the WG.
>  
> If one protocol is not accepted for evaluation as a baseline 
> protocol, certainly portions of that protocol can be submitted to the 
> WG to better address the objectives.  Once we have a baseline CAPWAP 
> protocol as a WG item, we can update or add sections as needed.
>  
> Regards,
> Dorothy
>  
>  
> *From:* [email-masked] 
> [mailto:[email-masked]]*On Behalf Of *ext Paul Lambert
> *Sent:* Monday, April 25, 2005 6:55 PM
> *To:* Yang, Lily L; [email-masked]
> *Subject:* RE: [Capwap] Selecting Protocols to evaluate
>
>     ------------------------------------------------------------------------
>     *From:* [email-masked]
>     [mailto:[email-masked]] *On Behalf Of *Yang, Lily L
>     *Sent:* Monday, April 25, 2005 6:36 PM
>     *To:* [email-masked]
>     *Subject:* RE: [Capwap] Selecting Protocols to evaluate
>
>     ------------------------------------------------------------------------
>
>     *From:* [email-masked]
>     [mailto:[email-masked]] *On Behalf Of *Mani, Mahalingam
>     (Mahalingam)
>     *Sent:* Monday, April 25, 2005 4:23 PM
>     *To:* [email-masked]
>     *Subject:* [Capwap] Selecting Protocols to evaluate
>     *Importance:* High
>
>      
>
>     Dear all in WG:
>
>      
>

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap