Subject: Re: [Capwap] Selecting Protocols to evaluate

From: "Nancy Winget" <[email-masked]>
Date: Mon, 2 May 2005 08:45:45 -0700

1. draft-singh-capwap-ctp-01.txt         yes
2. draft-iino-capwap-wicop-00.txt        yes
3. draft-narasimhan-ietf-slapp-00.txt    no
4. draft-ohara-capwap-lwapp-02.txt       yes

	Nancy.
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: Dan Harkins <[email-masked]>
Date: Mon, 02 May 2005 10:20:42 -0700

There is merit in each one of these and it would be a shame to see
any of them eliminated from consideration: 

	   draft-singh-capwap-ctp-01.txt         yes
	   draft-iino-capwap-wicop-00.txt        yes
	   draft-narasimhan-ietf-slapp-00.txt    yes
	   draft-ohara-capwap-lwapp-02.txt       yes

  Dan.

---

From: "Paul Lambert" <[email-masked]>
Date: Mon, 2 May 2005 16:21:48 -0700

Each of the above proposals have pieces of technology that should be
considered.  All of them have limitations (some more than others :-)

Paul

---

From: "Jon Green" <[email-masked]>
Date: Mon, 2 May 2005 22:22:51 -0700

1. draft-singh-capwap-ctp-01.txt         yes
2. draft-iino-capwap-wicop-00.txt        yes
3. draft-narasimhan-ietf-slapp-00.txt    yes
4. draft-ohara-capwap-lwapp-02.txt       yes

---

From: <[email-masked]>
Date: Tue, 3 May 2005 08:16:46 -0500

---

From: <[email-masked]>
Date: Tue, 3 May 2005 08:17:00 -0700

2. draft-iino-capwap-wicop-00.txt        no

---

From: "Dick Eckard" <[email-masked]>
Date: Tue, 3 May 2005 11:33:28 -0400

Dick Eckard

Bluesocket, Inc

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mani, Mahalingam (Mahalingam)
Sent: Monday, April 25, 2005 7:23 PM
To: [email-masked]
Subject: [Capwap] Selecting Protocols to evaluate
Importance: High

Dear all in WG:

We have 4 protocols submitted to the WG for consideration.

Evaluating each protocol is quite some effort. So we should

be sure we want to undertake that work. The WG chairs would

like to hear/gauge WG consensus as to which protocols the

WG wants to evaluate against the objectives. 

We do not ask for extensive or repeated argumentation.

We prefer a simple yes/no answer.

These are the protocols that have been submitted. 

  1. draft-singh-capwap-ctp-01.txt         yes/no

  2. draft-iino-capwap-wicop-00.txt        yes/no

  3. draft-narasimhan-ietf-slapp-00.txt    yes/no

  4. draft-ohara-capwap-lwapp-02.txt       yes/no

So, do send a simple response to the list with the above 4 lines

in the body with your yes/no answer. And we need this no later than

by May 5th.

It is important that as many WG participants express their opinion

so that we can properly gauge consensus as opposed to being forced

to decide on a small number of opinions.

Thanks,

WG chairs & AD

---

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Tue, 3 May 2005 09:39:28 -0600

The motivation for the polling has been to gauge the rough WG consensus
for the evaluation stage accurately. Since we are on mailing list until
July - we have taken this approach.

Thanks to all who have opined on the poll; we once again urge all else
to poll-in soon.

-mani
======
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of subrata goswami
Sent: Monday, May 02, 2005 5:34 PM
To: [email-masked]
Subject: Re: [Capwap] Selecting Protocols to evaluate

i do not remember seeing how the result of the votes will be evaluated. 
can anyone throw some
light on this please ?

dr. subrata goswami

[email-masked] wrote:

> Hi Paul-
>  
> The result of this poll gives us the individual protocols that we will

> evaluate as a *baseline* protocol for CAPWAP WG item.  From there we 
> can update and change mechanisms as with any WG item.  
>  
> This poll is meant to determine that all protocols selected for 
> evaluation meet the scope and charter of the WG.
>  
> If one protocol is not accepted for evaluation as a baseline 
> protocol, certainly portions of that protocol can be submitted to the 
> WG to better address the objectives.  Once we have a baseline CAPWAP 
> protocol as a WG item, we can update or add sections as needed.
>  
> Regards,
> Dorothy
>  
>  
>  -----Original Message-----
> *From:* [email-masked] 
> [mailto:[email-masked]]*On Behalf Of *ext Paul Lambert
> *Sent:* Monday, April 25, 2005 6:55 PM
> *To:* Yang, Lily L; [email-masked]
> *Subject:* RE: [Capwap] Selecting Protocols to evaluate
>
> What if we don't like any of them?  Can we mix and match sections from

> each?
------------------------------------------------------------------------
>     *From:* [email-masked]
>     [mailto:[email-masked]] *On Behalf Of *Yang, Lily L
>     *Sent:* Monday, April 25, 2005 6:36 PM
>     *To:* [email-masked]
>     *Subject:* RE: [Capwap] Selecting Protocols to evaluate
>
>     Lily
------------------------------------------------------------------------
>
>     *From:* [email-masked]
>     [mailto:[email-masked]] *On Behalf Of *Mani, Mahalingam
>     (Mahalingam)
>     *Sent:* Monday, April 25, 2005 4:23 PM
>     *To:* [email-masked]
>     *Subject:* [Capwap] Selecting Protocols to evaluate
>     *Importance:* High
>
>      
>
>     Dear all in WG:
>
>      
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 3 May 2005 18:38:00 +0300

Regards,

Dan

---

From: "Wendt, Jim" <[email-masked]>
Date: Tue, 3 May 2005 08:44:25 -0700

Regards,

	 Jim

---

From: "Jon Edney" <[email-masked]>
Date: Tue, 3 May 2005 17:48:58 +0100

---

From: "Nelson, David" <[email-masked]>
Date: Tue, 3 May 2005 16:18:21 -0400

1. draft-singh-capwap-ctp-01.txt         yes
  2. draft-iino-capwap-wicop-00.txt        yes
  3. draft-narasimhan-ietf-slapp-00.txt    yes (See Note)
  4. draft-ohara-capwap-lwapp-02.txt       yes

Note:  IMHO, this submission does not meet the base requirements for CAPWAP, but all submissions should have a formal evaluation report, for the record.  Some evaluation reports might be shorter than others.  :-)
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Sood, Kapil" <[email-masked]>
Date: Wed, 4 May 2005 09:33:12 -0700

Kapil.

---

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Wed, 4 May 2005 11:29:46 -0600

Forwarded...

-mani
======

-----Original Message-----
From: t.sridhar [mailto:[email-masked]] 
Sent: Tuesday, May 03, 2005 4:29 PM
To: Mani, Mahalingam (Mahalingam)
Subject: RE: [Capwap] Selecting Protocols to evaluate

Mani,

For some reason, my email to the list seems to be bouncing. Here's my
input
to the poll:

Thanks,
Sridhar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf
Of Mani, Mahalingam (Mahalingam)
Sent: Tuesday, May 03, 2005 8:39 AM
To: subrata goswami; [email-masked]
Subject: RE: [Capwap] Selecting Protocols to evaluate

-mani
======
-----Original Message-----

dr. subrata goswami

************************************************************************
***
This message is proprietary to FutureSoft and is intended solely for the
use of the individual to whom it is addressed. It may contain
privileged or confidential information and should not be circulated or
used for any purpose other than for what it is intended.

If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient,
you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message.
FutureSoft accepts no responsibility for loss or damage arising from
the use of the information transmitted by this email including
damage from virus.
************************************************************************
***

---

From: "Randy Chou" <[email-masked]>
Date: Wed, 4 May 2005 12:18:54 -0700

Regards,

--
Randy

---

From: "Brijesh Nambiar" <[email-masked]>
Date: Wed, 4 May 2005 12:23:03 -0700

Regards,

Brijesh

---

From: "Luiz Eduardo" <[email-masked]>
Date: Wed, 4 May 2005 12:25:18 -0700

---

From: Fatima Peter <[email-masked]>
Date: Wed, 4 May 2005 13:19:16 -0700 (PDT)

1. draft-singh-capwap-ctp-01.txt         no
2. draft-iino-capwap-wicop-00.txt        no
3. draft-narasimhan-ietf-slapp-00.txt    no
4. draft-ohara-capwap-lwapp-02.txt     yes
 
Regards.

---------------------------------
Do you Yahoo!?
 Yahoo! Mail - You care about security. So do we.

---

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Wed, 4 May 2005 17:45:56 -0600

Another forwarded...

-mani
======
-----Original Message-----
From: Michael Montemurro [mailto:[email-masked]] 
Sent: Wednesday, May 04, 2005 10:36 AM
To: Mani, Mahalingam (Mahalingam)
Subject: RE: [Capwap] Selecting Protocols to evaluate

Mani,

I'm having problems posting to the reflector as well. Could you please
forward my vote to the reflector as well?

Here's my vote:

Thanks,

Mike

---

From: "Cheng Hong" <[email-masked]>
Date: Thu, 5 May 2005 11:13:42 +0800

Hi Mani,

Just a bit curious about the polling here. How should we gauge if there
is a consensus? Do we have a number threshold set somewhere (e.g. how
big is the voting pool, how many percent constitutes a consensus)? 

Usually, in other organizations, the no vote should have a technical
reason attached. Should we also enforce it here? At least, we will know
if votes from some temporary account are valid.

cheers

Cheng

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Mani, 
> Mahalingam (Mahalingam)
> Sent: Tuesday, May 03, 2005 11:39 PM
> The motivation for the polling has been to gauge the rough WG 
> consensus for the evaluation stage accurately. Since we are 
> on mailing list until July - we have taken this approach.
> 
> Thanks to all who have opined on the poll; we once again urge 
> all else to poll-in soon.
> 
> -mani
> ======
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of subrata goswami
> > If one protocol is not accepted for evaluation as a 
> baseline protocol, 
> > certainly portions of that protocol can be submitted to the WG to 
> > better address the objectives.  Once we have a baseline CAPWAP

---

From: "Cheng Hong" <[email-masked]>
Date: Thu, 5 May 2005 11:20:17 +0800

4. draft-ohara-capwap-lwapp-02.txt       yes.

---

From: "Tan Pek Yew" <[email-masked]>
Date: Thu, 5 May 2005 12:57:04 +0800

***********************************************************************
TAN, Pek-Yew                                   email : [email-masked]
***********************************************************************

---

From: "Merwyn Andrade" <[email-masked]>
Date: Wed, 4 May 2005 22:02:58 -0700

Merwyn (Merv) Andrade

Chief Technical Officer

Work : [email-masked]

IEEE/Other : [email-masked]

 <http://www.arubanetworks.com/> http://www.arubanetworks.com/

 <callto://merwyn/>  

Aruba Wireless Networks

1322 Crossman Ave

Sunnyvale, CA 94089

 <callto://merwyn/> Tel : (408) 754-3016 <callto://merwyn/> 

Fax : (408) 227-4550

 <CALLTO://merwyn>

---

From: Partha Narasimhan <[email-masked]>
Date: Wed, 4 May 2005 23:53:09 -0700 (PDT)

---

From: "Finn, Ed" <[email-masked]>
Date: Thu, 5 May 2005 08:52:08 -0400

---

From: Oleg Volinsky <[email-masked]>
Date: Thu, 05 May 2005 08:48:12 -0400

---

From: Gopal Dommety <[email-masked]>
Date: Thu, 05 May 2005 09:00:02 -0700

-Gopal

---

From: "Paul Lambert" <[email-masked]>
Date: Thu, 5 May 2005 09:55:36 -0700

> Just a bit curious about the polling here. How should we 
> gauge if there is a consensus? Do we have a number threshold 
> set somewhere (e.g. how big is the voting pool, how many 
> percent constitutes a consensus)? 

I believe for consensus definitions, the IETF rejects 
the Robert's Rules style of consensus (voting) and try's to emulate
the spirit of the Quaker-Consensus:
http://www.earlham.edu/~consense/rrocomp.shtml

Paul

> [mailto:[email-masked]] On Behalf Of Cheng Hong
> Sent: Wednesday, May 04, 2005 8:14 PM
> To: Mani, Mahalingam (Mahalingam); subrata goswami; 
> [email-masked]
> Just a bit curious about the polling here. How should we 
> gauge if there is a consensus? Do we have a number threshold 
> set somewhere (e.g. how big is the voting pool, how many 
> percent constitutes a consensus)? 
> 
> Usually, in other organizations, the no vote should have a 
> technical reason attached. Should we also enforce it here? At 
> least, we will know if votes from some temporary account are valid.
> 
> cheers
> 
> Cheng
> 
> 
> 
>  
> 
> > [mailto:[email-masked]] On Behalf Of Mani, Mahalingam 
> > (Mahalingam)
> on mailing 
> > list until July - we have taken this approach.
> >