Subject: [Capwap] Selecting Protocols to evaluate

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Thu, 5 May 2005 14:44:40 -0400

1. draft-singh-capwap-ctp-01.txt         yes
2. draft-iino-capwap-wicop-00.txt        yes
3. draft-narasimhan-ietf-slapp-00.txt    no
4. draft-ohara-capwap-lwapp-02.txt       yes

Thanks,
Donald
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Thu, 5 May 2005 14:10:47 -0600

Cheng,

I had already answered this. The intent of the poll is to ensure
IETF-style rough consensus - on choice of proposals to evaluate.

This was motivated by concerns about whether we are hearing a WG-wide
call for explicit elimination of any protocol up front or running it
through the evaluation phase as described in

http://www3.ietf.org/proceedings/05mar/slides/capwap-0/sld5.htm and
http://www3.ietf.org/proceedings/05mar/slides/capwap-0/sld6.htm

Since there's no voting pool; and since IETF does not have the notion of
formal membership; we will not go by any (be they mailing list or
attendance in meetings) hard threshold.

However, if it interests anyone, we have seen meeting strengths between
70-120 for the WG. The mailing list is about 500 strong.

Paul Lambert's later email equating this to Quaker's rule comes quite
close.

Regards,
-mani
======
-----Original Message-----
From: Cheng Hong [mailto:[email-masked]] 
Sent: Wednesday, May 04, 2005 8:14 PM
To: Mani, Mahalingam (Mahalingam); subrata goswami; [email-masked]
Subject: RE: [Capwap] Selecting Protocols to evaluate

Hi Mani,

Just a bit curious about the polling here. How should we gauge if there
is a consensus? Do we have a number threshold set somewhere (e.g. how
big is the voting pool, how many percent constitutes a consensus)? 

Usually, in other organizations, the no vote should have a technical
reason attached. Should we also enforce it here? At least, we will know
if votes from some temporary account are valid.

cheers

Cheng

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Mani, 
> Mahalingam (Mahalingam)
> Sent: Tuesday, May 03, 2005 11:39 PM
> To: subrata goswami; [email-masked]
> Subject: RE: [Capwap] Selecting Protocols to evaluate
> 
> The motivation for the polling has been to gauge the rough WG 
> consensus for the evaluation stage accurately. Since we are 
> on mailing list until July - we have taken this approach.
> 
> Thanks to all who have opined on the poll; we once again urge 
> all else to poll-in soon.
> 
> -mani
> ======
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of subrata goswami
> Sent: Monday, May 02, 2005 5:34 PM
> To: [email-masked]
> Subject: Re: [Capwap] Selecting Protocols to evaluate
> 
> i do not remember seeing how the result of the votes will be 
> evaluated. 
> can anyone throw some
> light on this please ?
> 
> dr. subrata goswami
> 
> [email-masked] wrote:
> 
> > Hi Paul-
> >  
> > The result of this poll gives us the individual protocols 
> that we will
> 
> > evaluate as a *baseline* protocol for CAPWAP WG item.  From 
> there we 
> > can update and change mechanisms as with any WG item.
> >  
> > This poll is meant to determine that all protocols selected for 
> > evaluation meet the scope and charter of the WG.
> >  
> > If one protocol is not accepted for evaluation as a 
> baseline protocol, 
> > certainly portions of that protocol can be submitted to the WG to 
> > better address the objectives.  Once we have a baseline CAPWAP 
> > protocol as a WG item, we can update or add sections as needed.
> >  
> > Regards,
> > Dorothy
> >  
> >  
> >  -----Original Message-----
> > *From:* [email-masked]
> > [mailto:[email-masked]]*On Behalf Of *ext Paul Lambert
> > *Sent:* Monday, April 25, 2005 6:55 PM
> > *To:* Yang, Lily L; [email-masked]
> > *Subject:* RE: [Capwap] Selecting Protocols to evaluate
> >
> > What if we don't like any of them?  Can we mix and match 
> sections from
> 
> > each?
> >  
> > Paul
> >
> >
> --------------------------------------------------------------
> ----------
> >     *From:* [email-masked]
> >     [mailto:[email-masked]] *On Behalf Of *Yang, Lily L
> >     *Sent:* Monday, April 25, 2005 6:36 PM
> >     *To:* [email-masked]
> >     *Subject:* RE: [Capwap] Selecting Protocols to evaluate
> >
> >       3. draft-narasimhan-ietf-slapp-00.txt    yes
> >
> >     Lily
> --------------------------------------------------------------
> ----------
> >
> >     *From:* [email-masked]
> >     [mailto:[email-masked]] *On Behalf Of *Mani, 
> Mahalingam
> >     (Mahalingam)
> >     *Sent:* Monday, April 25, 2005 4:23 PM
> >     *To:* [email-masked]
> >     *Subject:* [Capwap] Selecting Protocols to evaluate
> >     *Importance:* High
> >
> >      
> >
> >     Dear all in WG:
> >
> >      
> >
> >     We have 4 protocols submitted to the WG for consideration.
> >
> >     Evaluating each protocol is quite some effort. So we should
> >
> >     be sure we want to undertake that work. The WG chairs would
> >
> >     like to hear/gauge WG consensus as to which protocols the
> >
> >     WG wants to evaluate against the objectives.
> >
> >      
> >
> >     We do not ask for extensive or repeated argumentation.
> >
> >     We prefer a simple yes/no answer.
> >
> >      
> >
> >     These are the protocols that have been submitted.
> >
> >      
> >
> >       1. draft-singh-capwap-ctp-01.txt         yes/no
> >
> >       2. draft-iino-capwap-wicop-00.txt        yes/no
> >
> >       3. draft-narasimhan-ietf-slapp-00.txt    yes/no
> >
> >       4. draft-ohara-capwap-lwapp-02.txt       yes/no
> >
> >      
> >
> >     So, do send a simple response to the list with the above 4 lines
> >
> >     in the body with your yes/no answer. And we need this no later
> than
> >
> >     by May 5th.
> >
> >      
> >
> >     It is important that as many WG participants express 
> their opinion
> >
> >     so that we can properly gauge consensus as opposed to 
> being forced
> >
> >     to decide on a small number of opinions.
> >
> >      
> >
> >     Thanks,
> >
> >     WG chairs & AD
> >
> >      
> >
>