Subject: RE: [Capwap] Issue 61: Justification Required

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 29 Mar 2006 10:36:22 -0800

So if I understand properly, you'd like the AC to also include the
BSSID the WTP should use, in addition to the WLAN ID?

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Saravanan Govindan [mailto:[email-masked]] 
> Sent: Tuesday, March 28, 2006 5:21 PM
> To: Pat Calhoun (pacalhou); capwap
> Subject: RE: [Capwap] Issue 61: Justification Required
> 
> Pat,
> 
> I like the idea of specifying a default mode for WLAN 
> configuration because it helps implementers with an exact 
> spec. In a slight change from the request below, I would like 
> to see the AC decide the WLAN ID and its corresponding BSSID 
> (for the WTP) and notify this mapping within the 
> Configuration Response. 
> 
> Saravanan
> 
> 
> 
> 
> -----Original Message-----
> From: Pat Calhoun (pacalhou) [mailto:[email-masked]]
> Sent: Wednesday, March 29, 2006 2:06 AM
> To: capwap
> Subject: [Capwap] Issue 61: Justification Required
> 
> The original request stated:
> > Page 108, Section 11.8.1.1. I would like to suggest a slightly 
> > different behavior for configuring a WLAN on a WTP.
> > The AC would send a WLAN ID as part of the Configuration 
> Request and 
> > the WTP would respond with the BSSID that would be used for 
> the WLAN 
> > as part of the Configuration Response.
> > In that way, the WTP is responsible for maintaining BSSID 
> to WLAN ID 
> > mappings.
> 
> I'd like to better understand the justification for making 
> such a change. Anyone have strong feelings, and reasons, for 
> this feature?
>  
> 
> Pat Calhoun
> CTO, Wireless Networking Business Unit
> Cisco Systems
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
> 
> Archives: http://lists.frascone.com/pipermail/capwap
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Saravanan Govindan" <[email-masked]>
Date: Thu, 30 Mar 2006 05:35:19 +0800

Yes, Pat.

----Original Message Follows----
From: "Pat Calhoun (pacalhou)" <[email-masked]>
To: "Saravanan Govindan" <[email-masked]>,"capwap" 
<[email-masked]>
Subject: RE: [Capwap] Issue 61: Justification Required
Date: Wed, 29 Mar 2006 10:36:22 -0800

Pat Calhoun

_________________________________________________________________
Get an advanced look at the new version of MSN Messenger. 
http://messenger.msn.com.sg/Beta/Default.aspx