Subject: RE: [Capwap] RE: One issue "In order to support NAT, I recommend thatLWAPP only support one UDP port for Control tunnel and Data Tunnel"

From: Michael Montemurro <[email-masked]>
Date: Wed, 1 Mar 2006 10:44:05 -0500

Scott,

If the VPN terminates on the egress of the branch router, that means WTP
needs to traverse the NAT in order to communicate with the AC.

Cheers,

	Mike

> -----Original Message-----
> From: Scott G Kelly [mailto:[email-masked]] 
> Sent: March 1, 2006 10:27 AM
> To: Michael Montemurro
> Cc: capwap
> Subject: Re: [Capwap] RE: One issue "In order to support NAT, 
> I recommend thatLWAPP only support one UDP port for Control 
> tunnel and Data Tunnel"
> 
> Okay, so unless I'm missing something, isn't this just a 
> routing/config problem?
> 
> Michael Montemurro wrote:
> > Scott,
> > 
> > Yes there generally is a VPN between the branch and the 
> main office. 
> > We've run into situations where a customer uses NAT at the 
> branch to 
> > limit IP address allocation across branch offices.
> > 
> > Cheers,
> > 
> > 	Mike
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
> 
> Archives: http://lists.frascone.com/pipermail/capwap
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 01 Mar 2006 17:30:10 -0600

Dear all, we submitted our draft:

draft-sarikaya-capwap-capwaphp-01
on newly designed 
CAPWAP Handover Protocol (CAPWAPHP)

until it appears at IETF site you can download it from:

http://www.geocities.com/behcetsarikaya/draft-sarikaya-capwap-capwaphp-01.txt

Comments are welcome.

Behcet