Subject: RE: [Capwap] Handover issue

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 10 Mar 2006 12:00:43 -0800

Behcet,

I haven't had a chance to read your specification, but I do plan to.
Having said that, I don't believe that removal of any mention of roaming
be removed from the capwap spec, and my product appears to provide
roaming services using the spec as currently published. Perhaps there
are optimizations that you are looking to create, which I will let the
chairs determine whether it is in scope or not, but the protocol as it
stands does provide roaming services.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Behcet Sarikaya [mailto:[email-masked]] 
> Sent: Friday, March 10, 2006 11:20 AM
> To: [email-masked]
> Subject: [Capwap] Handover issue
> 
> Dear all,
>   I would like to raise this issue within the framework of 
> the draft we submitted to CAPWAP. I already raised it with the chairs.
>   The issue is whether roaming/ handover is within the scope 
> of CAPWAP.
> I checked with the latest protocol spec :
> http://www.ietf.org/internet-drafts/draft-ietf-capwap-protocol
> -specification-00.txt
> in Sec. 11.2 there is a discussion of roaming stations.
>   If the roaming is out of scope, I suggest that all roaming 
> references be removed from the spec and this issue be left to 
> further work.
>   If the roaming is in the scope then I'll appreciate 
> comments on our draft 
> http://www.ietf.org/internet-drafts/draft-sarikaya-capwap-capw
> aphp-01.txt
> which presents a more comprehensive solution.
> Regards,
> 
> --behcet
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
> 
> Archives: http://lists.frascone.com/pipermail/capwap
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: [email-masked]
Date: Sat, 11 Mar 2006 13:27:33 +0000

Very Readable -- some minor comments

Page 33 -- Section 5.1 -- 5th paragraph

If a Discovery Response .... equal to SilentInterval before sending 
further Discovery Request messages.

change to
If a Discovery Response .... equal to SilentInterval before returning 
to the ide stand and sending further Discovery Request messages.

Section 5.1.5 WTP Frame Type -- Page 37 - Local Bridging

What do the frames look like -- do not understand what is sent or received.

Page 51 -- Top of Page -- Secton 7.3.2

cause repeated twice -- delete 1st reference