Subject: RE: [Capwap] Handover issue

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 23 Mar 2006 14:39:05 -0800

Behcet, I believe that I claimed that 802.1X authentication works for
both local and split MAC. In both cases, the 802.11 MAC management
packets, and 802.1X, need to be forwarded to the AC for centralized
authentication.

Moving across ACs is out of scope for CAPWAP.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Behcet Sarikaya [mailto:[email-masked]] 
> Sent: Monday, March 20, 2006 4:37 PM
> To: [email-masked]
> Subject: Re: [Capwap] Handover issue
> 
> Dear all,
>   Before we forget, I wanted to wrap up the issues arising 
> from today's
> presentation:
> - Puneet's question on roaming, STA roaming not WTP roaming 
> is what we are trying to do
> - France Telecom colleague's question on the relationship 
> with NEMO, NEMO and MIP try to provide the session 
> continuity, i.e. try to keep the same IP address so that the 
> sessions do not break after handover. This is not what 
> CAPWAPHP is after. We are interested in roaming support that 
> is needed to be included in the CAPWAP protocol.
> - Pat mentioned that he was concerned on our model for Local 
> MAC roaming handling in CAPWAPHP.
> - Pat claimed that the Split MAC solution is already in 
> CAPWAP protocol, however, of the two scenarios we have in 
> CAPWAPHP only one of them is partially covered in CAPWAP.
>  - Pat asked on inter-AC roaming, here the roaming scenario 
> is where STA moves from a WTP in one domain, e.g. Verizon to 
> a WTP in another domain, e.g. T-Mobile.
>   Have I missed anything?
>  
> Regards,
> 
> --behcet
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
> 
> Archives: http://lists.frascone.com/pipermail/capwap
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: Darren <[email-masked]>
Date: Fri, 24 Mar 2006 11:13:14 -0600

At IETF65 I heard a couple of suggestions that a CAPWAP roadmap
document should be written.  Given the number of good ideas and
additional requirements popping up, it seems clear there is going to
be need for CAPWAP development for the next several years.

In order to have a completed capwap version 1 protocol this year, we
need to finish a specification for only the most basic features.

Extensions to the core capwap protocol version 1 can be planned and
debated as part of a roadmap document. I also strongly believe that AC
- AC communications is important, but it is out of scope for version 1
of CAPWAP and it should be a roadmap item.

-Darren Loher