Subject: [Capwap] Suggested change to agenda

From: "David T. Perkins" <[email-masked]>
Date: Sun, 19 Mar 2006 22:25:37 -0800 (PST)

HI,

The posted agenda for the CAPWAP meeting is the following:
1. WG status, Milestones, Issue Tracker, 
   Protocol Draft Status: 10min.
2. IEEE Liaison Update - Dorothy Stanley (5 min.)
3. CAPWAP protocol -00 draft and Issues 
   Discussion: Editor(s) - 30min
4. CAPWAP Protocol concerns: (Richard Gwee): 15 min
5. CAPWAP Protocol applicability to WiMAX (Parviz Yegani): 15min.
6. CAPWAP security Discussions: (TBD) 15 min
7. CAPWAPHP draft & roaming services: (Behcet Sarikaya) ? 10min.
8. MIB updates - Dave Perkins (5 min.)

I suggest the following changes:
 - item #1 be removed (or shortened to 2 minutes)
 - item #2 be removed. Any undates/changes/news can simply be
   posted to the WG mailing list.
 - item #3 be moved to the end of the meeting. (I believe
   that it may be too early in the CAPWAP protocol development
   to send significant time on resolving details before big
   picture items are resolved.)
 - item #4 - this and other high level concerns need to be
   discussed so that all can gain an understanding followed
   by a resolution.
 - item #5 to be removed. There has been no info presented
   on the WG mailing list. If there are design choices with
   CAPWAP that would need to be modified so that CAPWAP
   could support WiMax, then these should be brought
   to the attention of the WG. However, spending significant
   time on WiMax without any postings on the WG mailing
   list does not seem appropriate.
 - item #6 - security discussions. What are the issues?
   I thought that this was settled.
 - item #7 - the handover/roaming protocol. In some ways
   this is out of scope of the present charter, and should
   be defered until present issues worked out. See Mani's
   email message on Mon, 13 Mar 2006 13:40:32 -0800 (PST).
   However, to support roaming (and other capabilities),
   an AC needs to be able to determine geographic proximity
   of WTPs to other WTPs to create bounds of "WiFi Clouds".
   I believe that this is an important attribute, but
   not sure if this is work that needs to be done
   now, or can be done later, because maybe it is
   part of base attributes of WTPs.
 - item #8 - MIB status. This is in the charter, but not
   much has happened. It seems like there needs to be some
   opportunity for getting a feel of the WG as to the scope
   of the work, and the time frame. The 5 minutes seems to
   be the right ammount of time. (Also see the presentation
   http://www3.ietf.org/proceedings/06mar/slides/capwap-1.ppt )

With all of the time freed up, I suggest that the WG focus
on the following:
1) The state machine. It's way too late to ask Pat to walk
   through the state machine. But if he is willing, it would
   be quite useful. Why? Richard and others have brought
   up questions. (I have lots of markups that I haven't
   sent in yet. )
2) CAPWAP roadmap - most if not all vendors that are shipping
   "CAPWAP-like" products have many more features (such as
   multi-AC support, rogue detection and mitigation, and 
   QoS support) that are not included in CAPWAP-00. What
   might be the path to support them? Are there any common
   capabilities needed in CAPWAP to support the features?
   Are there any attributes that are needed in the first
   version of CAPWAP that would ease the addition of these
   capabilities?
3) When would be the best time to have an interim meeting?
4) Who is working on a "real" or prototype implementation,
   and what would be the best way to test interoperability?
5) Have all the required and optional information that
   is persistent across WTP reboots been identified, and
   are there messages to retrieve and modify each?

Regards,
/david t. perkins

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: <[email-masked]>
Date: Mon, 20 Mar 2006 07:56:59 -0800

Hi David-

Thanks for posting your comments on the agenda. It good to have this
before the meeting.  
 
I believe the capwap editors are planning summarize major issues and I
think time early in the meeting is warrented here.
Also there has been open issues with DTLS and CAPWAP security and we are
asking that SAAG provide a security advisor to our WG to help with these
issues, so the SAAG presentation needs to be understood by the WG.

I will ask the WG during the CAPWAP meeting to see if they want to defer
the Wimax presentation.
I'd like to keep the IEEE summary; usually this is fairly short.  I
don't believe all the WG members attend the IEEE.
The chairs presentation is 5 slides, most likely less than 5 minutes.

I'll move Richard Gwee's presentation after the CAPWAP Editors
presentation to group the CAPWAP draft issues.

So, Here is the modified agenda at this point:

WG Status:  5 minutes
IEEE update:  5 mintues
CAPWAP Protocol and Issues -30 minutes
CAPWAP Concerns by Richard Gwee - 15 minutes
CAPWAP Security - 30 mintues
CAPWAPHP - 10 minutes
MIB - 5 minutes
Wimax - 15 minutes

-Dorothy

-----Original Message-----
From: ext David T. Perkins [mailto:[email-masked]] 
Sent: Sunday, March 19, 2006 10:26 PM
To: [email-masked]
Subject: [Capwap] Suggested change to agenda

HI,

The posted agenda for the CAPWAP meeting is the following:
1. WG status, Milestones, Issue Tracker, 
   Protocol Draft Status: 10min.
2. IEEE Liaison Update - Dorothy Stanley (5 min.) 3. CAPWAP protocol -00
draft and Issues 
   Discussion: Editor(s) - 30min
4. CAPWAP Protocol concerns: (Richard Gwee): 15 min 5. CAPWAP Protocol
applicability to WiMAX (Parviz Yegani): 15min.
6. CAPWAP security Discussions: (TBD) 15 min 7. CAPWAPHP draft & roaming
services: (Behcet Sarikaya) ? 10min.
8. MIB updates - Dave Perkins (5 min.)

With all of the time freed up, I suggest that the WG focus on the
following:

Regards,
/david t. perkins