Subject: [Capwap] New Issue 229: DTLSMtuUpdate undefined

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 22 Nov 2006 18:21:05 -0800

The current spec makes references to the DTLSMtuUpdate command that is
not present in the CAPWAP to DTLS commands. This needs to be defined.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Smitha Smitha (ssmitha)" <[email-masked]>
Date: Mon, 27 Nov 2006 22:35:03 +0530

Pat,

The spec mentions "MTU Discovery Padding" message element. This is not
used in any of the control messages.

Do we assume that CAPWAP knows the supported MTU and it will then
communicate the same to DTLS?

Thanks
smitha

-----Original Message-----
From: Pat Calhoun (pacalhou) 
Sent: Thursday, November 23, 2006 7:51 AM
To: capwap
Subject: [Capwap] New Issue 229: DTLSMtuUpdate undefined

Pat Calhoun

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 27 Nov 2006 11:01:47 -0800

That seems to be what the text reads.... however, there is no
explanation of how DTLSMtuUpdate behaves.

Pat Calhoun

> From: Smitha Smitha (ssmitha) 
> Sent: Monday, November 27, 2006 9:05 AM
> To: Pat Calhoun (pacalhou); capwap
> Subject: RE: [Capwap] New Issue 229: DTLSMtuUpdate undefined
> 
> Pat,
> 
> The spec mentions "MTU Discovery Padding" message element. 
> This is not used in any of the control messages.
> 
> Do we assume that CAPWAP knows the supported MTU and it will 
> then communicate the same to DTLS?
> 
> Thanks
> smitha
> 
> The current spec makes references to the DTLSMtuUpdate 
> command that is not present in the CAPWAP to DTLS commands. 
> This needs to be defined.
>  
> 
> Pat Calhoun