Subject: Re: [Capwap] CAPWAP for 802.11r

From: Margaret Wasserman <[email-masked]>
Date: Wed, 1 Nov 2006 08:06:49 -0500

Hi Behcet,

Thank you for sending us a pointer to this work.

Unfortunately, this work is not currently in-scope for the CAPWAP  
WG.  Our only two deliverables at this point are the CAPWAP protocol  
specification (now in two documents) and the CAPWAP MIB.  After we  
complete that work, it may make sense to consider further extension  
to CAPWAP such as your CAPWAP for 802.11r extension, but we would  
need to be re-chartered to consider that work.

In the meantime, you might want to join the HOKEY WG and discuss your  
ideas for how CAPWAP could be used with 802.11r in that forum.

Best Regards,
Margaret
(for the CAPWAP Chairs)

On Oct 18, 2006, at 3:43 AM, Behcet Sarikaya wrote:

> Pat and all,
>
> The link:
> http://www.ietf.org/internet-drafts/draft-sarikaya-capwap- 
> fastbss-00.txt
> is now on.
>
> Regards,
>
> --behcet
>
> ----- Original Message ----
> From: Pat Calhoun (pacalhou) <[email-masked]>
> To: Behcet Sarikaya <[email-masked]>
> Sent: Monday, October 16, 2006 7:01:11 PM
> Subject: RE: [Capwap] CAPWAP for 802.11r
>
> ok, I will once it becomes available.
>
>
> Pat Calhoun
> CTO, Wireless Networking Business Unit
> Cisco Systems
>
>
>
>      
> ---------------------------------------------------------------------- 
> --
>     *From:* Behcet Sarikaya [mailto:[email-masked]]
>     *Sent:* Monday, October 16, 2006 4:41 PM
>     *To:* Pat Calhoun (pacalhou); [email-masked]
>     *Subject:* Re: [Capwap] CAPWAP for 802.11r
>
>     Pat,
>
>
>     ----- Original Message ----
>     From: Pat Calhoun (pacalhou) <[email-masked]>
>     To: Behcet Sarikaya <[email-masked]>;  
> [email-masked]
>     Sent: Monday, October 16, 2006 1:02:43 PM
>     Subject: RE: [Capwap] CAPWAP for 802.11r
>
>     Behcet,
>
>     I believe we've discussed this idea a few times, and I am still
>     unsure why we believe CAPWAP needs to define anything to support
>     TGr. The current CAPWAP protocol is sufficient to support the
>     upcoming standard.
>
>     ==>
>     The basis is there but we need several extensions.
>     Please read the draft and comment, then we can make a more  
> informed
>     decision, I think.
>
>
>     Pat Calhoun
>     CTO, Wireless Networking Business Unit
>     Cisco Systems
>
>
>     Regards,
>
>     --behcet
>
>          
> ---------------------------------------------------------------------- 
> --
>         *From:* Behcet Sarikaya [mailto:[email-masked]]
>         *Sent:* Saturday, October 14, 2006 8:33 AM
>         *To:* [email-masked]
>         *Subject:* [Capwap] CAPWAP for 802.11r
>
>         Dear all,
>           I submitted a draft on CAPWAP Roaming Protocol in 802.11R  
> Domains.
>         It should be available soon at the following link:
>
>         http://www.ietf.org/internet-drafts/draft-sarikaya-capwap- 
> fastbss-00.txt
>
>         Regards,
>
>         Behcet
>
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
>
> Archives: http://lists.frascone.com/pipermail/capwap

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Charles Clancy" <[email-masked]>
Date: Wed, 1 Nov 2006 15:42:02 -0500 (EST)

<hat = "HOKEY chair">
Protocols for 11r handoff in CAPWAP are outside the HOKEY scope.  HOKEY's
handoff focus is based on EAP credentials before the enter the .11 keying
hierarchy, rather than after.
</hat>

<hat = "CAPWAP sec adv">
I think 11r integration to CAPWAP is out of scope for the current 802.11
binding.  I think after that's well on its way, and the WG has interest,
work on an 802.11r binding for CAPWAP could be completed.  Nothing in the
.11 binding would prevent implementation of a .11r binding.
</hat>

Behcet, I know you're anxious to get started on 11r in CAPWAP, but I think
you're a little early.  It's still D3 in the IEEE, and I think CAPWAP is
focused on getting everything else to work first.

-- 
t. charles clancy, ph.d.  <>  [email-masked]  <>  www.cs.umd.edu/~clancy