Subject: [Capwap] Issue 3: MTU Discovery Requirement

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 12 Oct 2007 11:40:57 -0700

This issue argues that CAPWAP needs to adopt an MTU discovery mechanism,
similar to that described in RFC 4821. Is it not acceptable to include
text that simply states that MTU discovery must be performed using ICMP?

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 17 Oct 2007 09:50:16 -0400

What would it mean to state that MTU discovery must be performed  
using ICMP?  Is there a particular mechanism we'd reference?

Margaret

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Sun, 21 Oct 2007 16:23:45 -0700

My apologies. I sould have said RFC 1191 and 1981, which specify
ICMP-based Path MTU Discovery for IP versions 4 and 6, respectively. 

PatC

-----Original Message-----
From: Margaret Wasserman [mailto:[email-masked]] 
Sent: Wednesday, October 17, 2007 6:50 AM
To: Pat Calhoun (pacalhou)
Cc: [email-masked]
Subject: Re: [Capwap] Issue 3: MTU Discovery Requirement

What would it mean to state that MTU discovery must be performed using
ICMP?  Is there a particular mechanism we'd reference?

Margaret

On Oct 12, 2007, at 2:40 PM, Pat Calhoun (pacalhou) wrote:

> This issue argues that CAPWAP needs to adopt an MTU discovery 
> mechanism, similar to that described in RFC 4821. Is it not acceptable

> to include text that simply states that MTU discovery must be 
> performed using ICMP?
>
> PatC