Subject: Re: [Capwap] omissions in draft 08

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Sun, 2 Dec 2007 14:32:58 -0800

Created issue 28 to track this issue. I would note that the second issue
is not a bug because it was explicitely removed when we introduced the
fix to issue 3, which was to utilize existing tools to perform path MTU
discovery. So that issue is invalid. However, I have confirmed that the
first issue is valid.
 
PatC

________________________________

From: Abhijit Choudhury (achoudhu) 
Sent: Thursday, November 29, 2007 6:15 PM
To: capwap
Subject: [Capwap] omissions in draft 08

1. The list of CAPWAP message elements on Page 52 of draft 08 is
   incomplete; elements 30-49 are missing.

2. The description of message element MTU Discovery Padding is missing.

Thanks,
Abhijit

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 21 Dec 2007 08:16:50 -0800

I am closing this issue as no objections were received.
 
PatC

From: Pat Calhoun (pacalhou) 
Sent: Sunday, December 02, 2007 2:33 PM
To: Abhijit Choudhury (achoudhu); capwap
Subject: Re: [Capwap] omissions in draft 08

PatC

 
Thanks,
Abhijit