Subject: Re: [Capwap] capwap -07 spec comment

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Sun, 2 Dec 2007 14:29:05 -0800

Unfortunately this message got lost in the shuffle. I have created
tracker entry 27.

PatC

________________________________

From: Puneet Agarwal [mailto:[email-masked]] 
Sent: Friday, July 27, 2007 2:44 PM
To: [email-masked]
Subject: [Capwap] capwap -07 spec comment

In section 4.4.2 (pg 43-44) the spec states: " IEEE 802.3 encapsulation
requires that the bridging function be performed in the WTP".
 
This looks incorrect based on section 2.1.2 of the ieee80211-04 spec for
local MAC definition.
 
Suggested text: "IEEE 802.3 encapsulation requires that for 802.11
frames, the 802.11 *Integration* function be performed in the WTP".
 
Another option would be to delete this sentence altogether.
 
Thanks.
 
-Puneet
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Sun, 2 Dec 2007 15:02:32 -0800

I have no issues with this change request.

PatC 

-----Original Message-----
From: Pat Calhoun (pacalhou) 
Sent: Sunday, December 02, 2007 2:29 PM
To: Puneet Agarwal; [email-masked]
Subject: Re: [Capwap] capwap -07 spec comment

PatC

 

 
Thanks.
 
-Puneet

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 21 Dec 2007 08:18:58 -0800

Note that I am closing this issue as well since no additional comments
were received.

PatC 

-----Original Message-----
From: Pat Calhoun (pacalhou) 
Sent: Sunday, December 02, 2007 3:03 PM
To: Pat Calhoun (pacalhou); Puneet Agarwal; [email-masked]
Subject: RE: [Capwap] capwap -07 spec comment

PatC 

-----Original Message-----
From: Pat Calhoun (pacalhou)
Sent: Sunday, December 02, 2007 2:29 PM
To: Puneet Agarwal; [email-masked]
Subject: Re: [Capwap] capwap -07 spec comment

PatC

 

 
Thanks.
 
-Puneet