Subject: [Capwap] Bidirectional data transfer

From: "Abhijit Choudhury (achoudhu)" <[email-masked]>
Date: Sat, 1 Dec 2007 18:44:33 -0800

In the CAPWAP spec, Data Transfer Request messages are sent by the WTP to the
AC when the WTP determines that it has important information to send to
the AC.  This is is essentially a "push" mechanism that is used to transfer 
crash files etc. to the AC, and works well for remote debugging.
 
However, it's desirable to have a mechanism by which the AC can "pull"
data related to crashes etc. from the WTP. This would be helpful when
debugging from the CLI.
 
We should make data transfer bi-directional so that both "push" and
"pull" models are supported.
 
Thoughts/comments ?
 
Thanks,
Abhijit

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Sun, 2 Dec 2007 14:28:23 -0800

Unfortunately this message got lost in the shuffle. I have created
tracker entry 26.
 
PatC

________________________________

From: Abhijit Choudhury (achoudhu) 
Sent: Saturday, December 01, 2007 6:45 PM
To: [email-masked]
Subject: [Capwap] Bidirectional data transfer

In the CAPWAP spec, Data Transfer Request messages are sent by the WTP
to the
AC when the WTP determines that it has important information to send to
the AC.  This is is essentially a "push" mechanism that is used to
transfer 
crash files etc. to the AC, and works well for remote debugging.

 
Thoughts/comments ?
 
Thanks,
Abhijit