Subject: [Capwap] Draft Minutes from IETF75 Sweden

From: Margaret Wasserman <[email-masked]>
Date: Thu, 30 Jul 2009 04:45:27 -0400

Here are my draft minutes from the CAPWAP meeting.  Please let me know  
if there are any comments.

Margaret

CAPWAP WG Agenda
IETF75, Stockholm, Sweden
Thursday, July 30, 2009
0900-1130, Room 300
=========================

AGENDA:

- Agenda Bashing & Administrivia (Chairs)

- MIB Status Update/Discussion (Richard)
   http://www.ietf.org/id/draft-ietf-capwap-base-mib-05.txt
   http://www.ietf.org/id/draft-ietf-capwap-802dot11-mib-04.txt

- Reserved WBID Allocations Discussion (Margaret)
   Should we reserve a WBID for future extensibility (0)?
   Should we reserve another for experimental/proprietary
   use (31)?

(Due to A/V problems, we moved the discussion of WBID
allocations to before the MIB status.)

RESERVED WBID ALLOCATIONS:

Margaret Wasserman reviewed mail that she sent to the
list about WBID allocations that the group may want to
make:

(1) To reserve value 31 as an escape to an extended
numbering space.

(2) To reserve a WBID value for experimental use.

There was general agreement in the room to allocate
a number for extended WBID numbering.  There was
some support for doing this in the room and some
uncertainty about whether this is needed.

The general agreement was the Margaret should write
a draft requesting these allocations for WG review.

MIB STATUS:

Richard presented his slides on the MIB status
that summarized all of the issues that have been
raised and proposed how to address them.

The only substantive issue was the question about
whether the MAC Address is mandatory in the CAPWAP
Base Spec and could therefore be used as an index
in the MIB.  The MAC Address requirement level
(mandatory or optional) is not specified in
RFC 5415.

General discussion on the list and in the room
indicated that people thought that the MAC Address
should be mandatory.  There will be a call on the
list to determine if there is WG consensus on this
point.  If so, Dorothy Stanley (one of the RFC
5415 authors) will submit an erratum to the RFC
editor, and Dan Romascanu (our AD) will approve
it.

Richard will update the MIB with all of the changes
he proposed on his slides, and we will have a final
two-week WG last call.  The last call will mention
the indexing change and check consensus on that
change.  If the LC is successful, we will submit the
MIBs to the IESG.

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Abhijit Choudhury (achoudhu)" <[email-masked]>
Date: Thu, 30 Jul 2009 10:26:37 -0700

Hi Margaret,

What is the status of the review of the request for a CAPWAP Wireless
Binding Identifier  
for the China Broadband Wireless IP Standard Group ?

Thanks,
Abhijit

-----Original Message-----
From: Margaret Wasserman [mailto:[email-masked]] 
Sent: 2009-07-30 01:45
To: capwap
Subject: [Capwap] Draft Minutes from IETF75 Sweden

Margaret

CAPWAP WG Agenda

AGENDA:

MIB STATUS: