Subject: [Capwap] 答复: Capwap Digest, Vol 50, Issue 5

From: young <[email-masked]>
Date: Thu, 14 Jan 2010 21:04:10 +0800

Dear Dan:

David ever gave a similar review comment during the Gen-ART review.
Refer to the following emails between I and him, I think we can ignore the
warning.

///////////////////////////////////////
Richard,

First figure out whether you need the disclaimer.  If you haven't removed
any authors since the -00 version of the draft, you don't need the
disclaimer and can ignore the warning.

Beyond this - in the change history, item 2) my issues are "Gen-ART review
issues" not "IESG review issues".  

Thanks,
--David

> -----Original Message-----
> From: young [mailto:[email-masked]]
> Sent: Monday, December 21, 2009 1:10 AM
> To: Black, David
> Cc: [email-masked]
> Subject: The changes for the CAPWAP base MIB
> 
> Hi, David:
> 
> Please check the attachment which includes most changes I have done 
> for your comments.
> 
> Please help me:
> 
> > > > idnits 2.11.15 found a couple of nits:
> > > >
> > > >  == The document seems to lack a disclaimer for pre-RFC5378 
> > > > work, but
> > was
> > > >     first submitted before 10 November 2008.  Should you add the
> > disclaimer?
> > > >     (See the Legal Provisions document at
> > > >     http://trustee.ietf.org/license-info for more information.).
> [Richard] How to change the XML file to give a disclaimer for 
> pre-RFC5378 work? Thanks
> 
> Regards
> Richard
/////////////////////////////////////

Regards
Richard

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2010年1月14日 19:18
收件人: [email-masked]
主题: Capwap Digest, Vol 50, Issue 5

Send Capwap mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://lists.frascone.com/mailman/listinfo/capwap
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Capwap digest..."

Today's Topics:

   1. pre-5378 disclaimers for the capwap mib documents?
      (Romascanu, Dan (Dan))

----------------------------------------------------------------------

Message: 1
Date: Wed, 13 Jan 2010 14:51:50 +0100
From: "Romascanu, Dan (Dan)" <[email-masked]>
Subject: [Capwap] pre-5378 disclaimers for the capwap mib documents?
To: <[email-masked]>
Cc: "Bert \(IETF\) Wijnen" <[email-masked]>
Message-ID:
	
<[email-masked]>
	
Content-Type: text/plain;	charset="us-ascii"

Editors and Chairs,

While preparing the MIB documents for the IESG telechat next week and
when runing idnits I get the following warning for both documents.

== The document seems to lack a disclaimer for pre-RFC5378 work, but was
     first submitted before 10 November 2008.  Should you add the
disclaimer?
     (See the Legal Provisions document at
     http://trustee.ietf.org/license-info for more information.). 

     trust-12-sep-2009 Section 6.c.iii text:
     "This document may contain material from IETF Documents or IETF
      Contributions published or made publicly available before November
      10, 2008.  The person(s) controlling the copyright in some of this
      material may not have granted the IETF Trust the right to allow
      modifications of such material outside the IETF Standards Process.
      Without obtaining an adequate license from the person(s)
      controlling the copyright in such materials, this document may not
      be modified outside the IETF Standards Process, and derivative
      works of it may not be created outside the IETF Standards Process,
      except to format it for publication as an RFC or to translate it
      into languages other than English."

Is the tool correct and disclaimers need to be added to both documents?

Dan

------------------------------

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

End of Capwap Digest, Vol 50, Issue 5
*************************************

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 14 Jan 2010 14:09:19 +0100

This fine with me. 

Dan

> Sent: Thursday, January 14, 2010 3:04 PM
> To: [email-masked]; Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: 答复: Capwap Digest, Vol 50, Issue 5
> 
> 
> Dear Dan:
> 
> Refer to the following emails between I and him, I think we 
> can ignore the warning.
> 
> First figure out whether you need the disclaimer.  If you 
> haven't removed any authors since the -00 version of the 
> draft, you don't need the disclaimer and can ignore the warning.
> 
> Beyond this - in the change history, item 2) my issues are 
> "Gen-ART review issues" not "IESG review issues".  
> 
> Thanks,
> --David
> 
> When replying, please edit your Subject line so it is more 
> specific than "Re: Contents of Capwap digest..."
> 
> 
> Today's Topics:
> 
> While preparing the MIB documents for the IESG telechat next 
> week and when runing idnits I get the following warning for 
> both documents.
> 
> work, but was
>      first submitted before 10 November 2008.  Should you add 
> the disclaimer?