Subject: [Caris-attendees] CARIS Agenda and some logistics

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 7 May 2015 12:10:09 -0400

Dear CARIS Participants,

The program committee and I are looking forward to the workshop as a result
of the quality and diversity of submissions, and because of the anticipated
level of participation and collaboration.  The agenda, with all of the
accepted papers and templates linked in to relevant discussions for the
workshop, is now posted.  Each session should offer interesting cross over
to other participants.  One example is the RIRs and DNS discussion where
there will be an infrastructure level component, but also that these
services are used by all operators and incident responders.

We have established this mailing list "[email-masked]"
<[email-masked]> to discuss relevant topics.  I'd like to
encourage you to use it after you've examined the material.

Agenda:
https://www.iab.org/activities/workshops/caris/agenda/

Please take time to begin document reviews in preparation for the
workshop.  Panel leads may reach out to panel members to coordinate a bit
before the workshop as well.

Logistics: If you are planning to attend FIRST, please let the CARIS
program committee know as we are finalizing catering details and this will
be helpful information.  If you are not attending FIRST and have dietary
restrictions, please also let the CARIS program committee know by sending a
message to [email-masked].

-- 

Best regards,
Kathleen
On behalf of the CARIS Program Committee

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 8 May 2015 22:10:34 +0000

ENISA Template Submission<https://internetsociety2.wufoo.com/reports/caris-workshop-template-submissions/> has several organizations (e.g. US-CERT, MyCERT, LACNIC) using “email” to distribute “threats”.
Can anyone share what kind of content can be in those “emails”? how can enterprises/operators utilize those information?

http://cyberthreatalliance.org/ also intends to share “security threats”, but in an automated way (at least intended). Will US-CERT, MyCERT, ENISA, .. join the http://cyberthreatalliance.org ?

Linda

From: Caris-attendees [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
Sent: Thursday, May 07, 2015 11:10 AM
To: [email-masked]
Subject: [Caris-attendees] CARIS Agenda and some logistics

Dear CARIS Participants,

The program committee and I are looking forward to the workshop as a result of the quality and diversity of submissions, and because of the anticipated level of participation and collaboration.  The agenda, with all of the accepted papers and templates linked in to relevant discussions for the workshop, is now posted.  Each session should offer interesting cross over to other participants.  One example is the RIRs and DNS discussion where there will be an infrastructure level component, but also that these services are used by all operators and incident responders.

We have established this mailing list "[email-masked]"<mailto:[email-masked]> to discuss relevant topics.  I'd like to encourage you to use it after you've examined the material.

Agenda:

Please take time to begin document reviews in preparation for the workshop.  Panel leads may reach out to panel members to coordinate a bit before the workshop as well.

Logistics: If you are planning to attend FIRST, please let the CARIS program committee know as we are finalizing catering details and this will be helpful information.  If you are not attending FIRST and have dietary restrictions, please also let the CARIS program committee know by sending a message to [email-masked]<mailto:[email-masked]>.

--

Best regards,
Kathleen