Subject: [Caris-attendees] Mutually Agreed Norms for Routing Security (MANRS)

From: Mat Ford <[email-masked]>
Date: Tue, 20 Oct 2015 13:33:05 +0000

CARIS attendees,

I wanted to draw your attention to the MANRS (Mutually Agreed Norms for Routing Security) initiative which provides a way for network operators to publicly commit to a small number of concrete actions that can collectively amount to a significant improvement in the resilience of the global Internet routing system. This set of actions is a starting point, providing a new and visible baseline for routing security.

If you’re not already familiar with it, please take a moment to browse through the materials available at <https://www.routingmanifesto.org/> where you will find the MANRS document itself, testimony from early participants and other supporting materials. Please also share this initiative with your colleagues and encourage network operators you interact with to sign up. And of course, if you operate a network and have implemented the MANRS actions let us know and we’ll be happy to add you to the list of participants.

We’ve found that MANRS is a useful tool to begin conversations about the practical measures required to realise real improvements in the security of the Internet routing infrastructure. Feedback from such conversations about the MANRS initiative or other ways to make concrete progress in dealing with Internet routing incident mitigation and response are always very welcome.

Regards,
Mat Ford

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 20 Oct 2015 10:34:35 -0400

Mat & attendees,

Thanks for sending this information out to the CARIS attendees.  MANRS
has been doing some important work, getting agreement from many
service providers on things like implementing BCP38.  Part of our
discussions in June were specific to problems with the lack of
adherence to BCP38, so this effort may be of particular interest to
many of you.

Thank you,
Kathleen

On Tue, Oct 20, 2015 at 9:33 AM, Mat Ford <[email-masked]> wrote:
> _______________________________________________
> Caris-attendees mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/caris-attendees

-- 

Best regards,
Kathleen