Subject: Re: comments on krb-dns-locate draft

From: Ken Hornstein <[email-masked]>
Date: Thu, 09 Dec 1999 16:09:15 -0500

>We do not depend on DNS security. We use the directory to locate referrals -
>not DNS. DNS is only used to locate a KDC for a domain/realm.

Okay, I'm going to show my ignorance here ... _which_ directory are we
talking about?

I guess the real question is, "How are hostnames canonicalized?"  Is this
done via DNS?  The "directory"?  Is there a relationship between the DNS
and the "directory"?

--Ken
==========================================================================
This message was posted through the Stanford campus mailing list
server.  If you wish to unsubscribe from this mailing list, send the
message body of "unsubscribe ietf-cat-wg" to [email-masked]

---

From: "John Brezak (Exchange)" <[email-masked]>
Date: Thu, 9 Dec 1999 12:55:06 -0800

> -----Original Message-----
> From: Ken Hornstein [mailto:[email-masked]]
> Sent: Thursday, December 09, 1999 12:20 PM
> To: Paul Leach (Exchange)
> Cc: [email-masked]'; Jonathan Trostle; Derek Atkins; 
> Ken Raeburn;
> [email-masked]; Mike Swift (NT) (Exchange)
> Subject: Re: comments on krb-dns-locate draft 
> 
> 
> >Well, an implementation that does not depend on DNS security 
> is already in
> >fairly wide use -- a 100's of thousands of copies. Soon to 
> be millions.
> >
> >And it depends on nothing not in the 1510bis draft.
> 
> I think I'm confused.  Are you saying that the MS Kerberos 
> implementation
> doesn't depend on DNS security, but does _not_ implement the 
> name referrals
> draft?  If that is the case, how do you do name resolution in this
> implementation?
> 
> --Ken