Subject: [Cbor] Collaboration workflow

From: Burt Harris <[email-masked]>
Date: Mon, 7 May 2018 19:22:34 +0000

I'm a lot more with collaboration using github work-items than over e-mail, but it's not clear to me if that's an approach  used for this WG.

For one thing, work-items remain editable after first crafted, authors can correct spelling errors, typos, etc. without disrupting the flow of discussion.

Should I send mail to [email-masked]<mailto:[email-masked]> for each significant topic?

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 17 May 2018 13:27:23 +0000

Hi Burt,

The approach we aim at using in this WG is:

  *   For editorials/nits, feel free to just open issues/PR in the relative github (no need to send to the mailing list) https://github.com/cbor-wg
  *   For other changes, please make sure to also send them to this mailing list. Not everybody is tracking the github issues/PR. If you have a proposal for a change, making a PR about it and forwarding it here would simplify the discussion in the mailing list, but is in no way required. My personal suggestion is one mail thread per change/question/proposal, to make it easier to track.

Thanks,
Francesca

From: CBOR [mailto:[email-masked]] On Behalf Of Burt Harris
Sent: den 7 maj 2018 21:23
To: [email-masked]
Subject: [Cbor] Collaboration workflow