Subject: [Cbor] Reminder: CBOR Virtual Meeting: 2019-03-13

From: Francesca Palombini <[email-masked]>
Date: Wed, 13 Mar 2019 17:10:37 +0000

Reminder: The next CBOR teleconference is in 50 minutes.

Webex:
https://ietf.webex.com/ietf/j.php?MTID=mf31b8e63cfd354ca8461b998aa30c4ba 

Talk to you soon,
Francesca

On 03/12/2018, 18:31, "CBOR on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

    The Concise Binary Object Representation Maintenance and Extensions (cbor) Working Group will hold
    a virtual interim meeting on 2019-03-13 from 18:00 to 19:00 UTC.
    
    The CBOR working group will have conference calls running every two weeks through the end of March (until IETF 104 in Prague).   
    Day: every other Wednesday beginning on 19 December 
    Dates: 19 Dec; 2, 16, 30 Jan; 13, 27 Feb; 13 March 
    Time: 18:00 to 19:00 UT
    
    Agenda:
    (No agenda submitted)
    
    Information about remote participation:
    We will use the working group WebEx for the calls.  The IETF WebEx account does not allow International dialing nor US toll free ("800" numbers), but you can use the WebEx app to connect your device audio, and there's also the option of connection directly from your browser if your browser supports it.  WebEx details will be sent to the mailing list before each call (the details will be the same for all calls, but the messages will serve as reminders).
    
    _______________________________________________
    CBOR mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/cbor

---

From: Francesca Palombini <[email-masked]>
Date: Wed, 13 Mar 2019 18:53:43 +0000

Hi all,

Here are the minutes from today's interim, also uploaded to the datatracker. For the presents, please let me know if anything was incorrectly captured.

This was the last interim planned, next meeting is the f2f in Prague. Hope to see you all there!

Thanks,
Francesca

--

CBOR WG Conference Call
Wednesday, Mar 13 2019, 18:00 - 19:00 UTC
Chairs: Barry Leiba, Francesca Palombini

Minute takers: Francesca

Participants:
* Francesca Palombini
* Carsten Bormann
* Jim Schaad
* Jeffrey Yasskin

Regrets:
* Barry Leiba
* Paul Hoffman

* CDDL Status:
    - chairs to ping EKR
    - ask Alexey to prepare the AD follow up
    
* CBOR Bis status
	Integrated 2/3 of 17. Jeffrey proposes to delete a lot of text, still checking -> PR61
	Jeffrey provided feedback
	Jeffrey: agrees on the merged so far.
	PR- and Issue-less state by Prague. Submit a new version at the start of the meeting. Get more reviews.
	needs to be checked:
	* strict decoder
	* deterministic encoding

* array tags:
	Good feedback, pretty straightforward, to integrate. Issues not adresed:
	- how does deterministic encoding works with array tags? it is not something that we need to address (application aspect)
	Jeffrey: deterministic encoding at the protocol level
	Jim: agree
	- most of Jim's comments editorial, except for questions about clamped arrays
	Jeffrey: 6 and 7 not fully answered. Both of those need a description of the use cases
	Carsten: ok
	Jim: agree, wasn't clear what you were using that for

* OID tag:
	- no progress
	- Carsten: has a lot of things that was not meant to be in it, it might be good to separate the basics: only OIDs in it
	- 1+0 -> start in the mailing list

* re-chartering -> add to agenda
	Carsten: CDDL 2.0, tags, cbor-seq (see slides from previous meeting)
	Carsten to send in agenda slot requests for items candidate for rechartering.

On 13/03/2019, 18:11, "CBOR on behalf of Francesca Palombini" <[email-masked] on behalf of [email-masked]> wrote:

    Webex:
    
    Talk to you soon,
    Francesca

        
        
        Agenda:
        (No agenda submitted)