Subject: [Cbor] CBOR co-chair change

From: Alexey Melnikov <[email-masked]>
Date: Mon, 25 Mar 2019 11:22:55 +0000

Dear CBOR participants,

With Barry Leiba being selected as another ART Area Director this WG
needs a new co-chair for Francesca. I would like to thank Barry for his
contributions! I am also pleased to announce that Jim Schaad has agreed
to co-chair the WG. Thank you and welcome!

Best Regards,
Alexey, as ART AD

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 25 Mar 2019 14:29:29 +0000

Thank you Barry for your work, especially on shepherding and helping moving CDDL forward to IESG! 
Welcome Jim, thank you for accepting to serve, I look forward to working together.

Francesca

On 25/03/2019, 12:23, "CBOR on behalf of Alexey Melnikov" <[email-masked] on behalf of [email-masked]> wrote:

    Dear CBOR participants,

    Best Regards,
    Alexey, as ART AD
    
    _______________________________________________
    CBOR mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/cbor

---

From: Barry Leiba <[email-masked]>
Date: Mon, 25 Mar 2019 16:15:51 +0100

Thanks, guys; it was really a pleasure working with Francesca and
y'all, and I'm sad to leave.  But I'm looking forward to another
couple of years <strike>in purgatory</strike> as an AD.

Barry

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 25 Mar 2019 22:33:45 +0100

Hi Barry,

we have to thank you much for enabling the success of CBOR in the first place, and for the resounding success on the reverberation of which you are now leaving: CDDL is approved!

We are also looking forward to a great period with you as an ART director.

Grüße, Carsten

> On Mar 25, 2019, at 16:15, Barry Leiba <[email-masked]> wrote:
>