Subject: [Cbor] Slot request for IETF 104

From: Francesca Palombini <[email-masked]>
Date: Tue, 12 Mar 2019 08:35:47 +0000

Hi all,

If you would like to have a presentation slot during our meeting in Prague, please let the chairs know.

Thanks,
Francesca

On 01/03/2019, 22:10, ""IETF Secretariat"" <[email-masked]> wrote:

    Dear Francesca Palombini,
    
    The session(s) that you have requested have been scheduled.
    Below is the scheduled session information followed by
    the original request. 

        cbor Session 1 (2:00 requested)
        Thursday, 28 March 2019, Morning Session I 0900-1030
        Room Name: Karlin 3 size: 60
        ---------------------------------------------

    iCalendar: https://datatracker.ietf.org/meeting/104/sessions/cbor.ics
    
    Request Information:

    ---------------------------------------------------------
    Working Group Name: Concise Binary Object Representation Maintenance and Extensions
    Area Name: Applications and Real-Time Area
    Session Requester: Francesca Palombini
    
    Number of Sessions: 1
    Length of Session(s):  2 Hours
    Number of Attendees: 50
    Conflicts to Avoid: 
     First Priority: artarea dispatch secdispatch saag extra jmap uta dmarc iasa2 core ace t2trg cose
     Second Priority: suit lwig anima 6tisch
     Third Priority: acme roll detnet sacm lpwan dots

    People who must be present:
      Carsten Bormann
      Barry Leiba
      Alexey Melnikov
      Francesca Palombini
    
    Resources Requested:
    
    Special Requests:
      Please avoid conflict with ART and IoT-related BoFs
    
    Please avoid Friday: one chair has to leave on early Friday morning
    ---------------------------------------------------------

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 18 Mar 2019 10:22:40 +0000

Hi all,

A draft agenda for IETF104 was updated to the datatracker: https://datatracker.ietf.org/meeting/104/materials/agenda-104-cbor-00.txt

Please let us chairs know if you have any feedback about timeslots, and if you'd like to add (or remove) items.
Thanks,
Francesca

--

CBOR WG Meeting
IETF 104 - Prague
Thursday, Mar 28, 2019, 09:00 - 10:30
Chairs: Barry Leiba, Francesca Palombini

* Introduction [10'] : Chairs
  Agenda bashing and WG status update

WG documents:

* CDDL [5'] : Chairs
  https://tools.ietf.org/html/draft-ietf-cbor-cddl

* CBOR specification status [30'] : Carsten
  https://tools.ietf.org/html/draft-ietf-cbor-7049bis

* CBOR Array Tag [15'] : Carsten
  https://tools.ietf.org/html/draft-ietf-cbor-array-tags

Other:

* Next step for the WG (charter discussion) [15'] : Chairs / all

* Flextime [10']

* Wrap-up [5'] : Chairs

On 12/03/2019, 09:36, "Francesca Palombini" <[email-masked]> wrote:

    Hi all,

    Thanks,
    Francesca

        

        
        Request Information:

        Number of Sessions: 1

        Resources Requested:
        
        Special Requests: