Subject: [Cbor] Doodle poll for virtual interims

From: Klaus Hartke <[email-masked]>
Date: Sat, 13 Apr 2019 16:45:49 +0200

We are looking for a new time slot for the CoRE/CBOR/COSE virtual
interims until IETF 105.

Proposed options:

7am PDT / 10am EDT / 4pm CEST / 11pm JST
8am PDT / 11am EDT / 5pm CEST / 12midn JST
9am PDT / 12noon EDT / 6pm CEST / 1am JST
10am PDT / 1pm EDT / 7pm CEST / 2am JST

The interims are scheduled to be weekly, alternating between CoRE and
CBOR/COSE (and a dash of ACE).

Please use this doodle poll to indicate your preference:
https://doodle.com/poll/ve7rnyareri2kqer

Klaus

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 15 Apr 2019 15:44:14 +0000

Hi,

Please enter your availability by this Friday, April 19th: https://doodle.com/poll/ve7rnyareri2kqer

As Klaus said, the time slots are to chose for weekly meetings, so disregard the exact dates in the doodle poll, but only consider the day of the week.

The goal is to restart the meetings by the 2nd week of May, and we need a couple of weeks to set it up with the Secretariat.

Also note that the timeslots are 90 minutes long, to allow for longer interim time if needed.

Thanks,
Francesca

On 13 April 2019 at 16:47:02 CEST, Klaus Hartke <[email-masked]> wrote:
We are looking for a new time slot for the CoRE/CBOR/COSE virtual
interims until IETF 105.

Proposed options:

Klaus

_______________________________________________
Ace mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ace