Subject: [Cbor] CBOR Interim: 2019-11-06

From: Francesca Palombini <[email-masked]>
Date: Wed, 6 Nov 2019 09:35:05 +0000

Hi all,

Today’s interim will probably be a short one, but I want to have a chat and see if anybody was able to read the update on CBOR Carsten posted (thanks Carsten!). If so, we can discuss it, otherwise I only have a couple of quick items on the agenda (agenda slots in Singapore, and CDDL continued). I don’t think we’ll take the full hour.

Webex: https://ietf.webex.com/ietf/j.php?MTID=m1237a98124111de3a4c4e61dfaca05d5
Agenda: https://datatracker.ietf.org/meeting/interim-2019-cbor-19/materials/agenda-interim-2019-cbor-19-sessa
Time: https://www.worldtimebuddy.com/?qm=1&lid=12,100,5,8&h=100&date=2019-11-06&sln=16-17

Talk to you later,
Francesca

Hello,
CBOR Working Group invites you to join this Webex meeting.

CBOR WG Conference Call
Occurs every 2 week(s) on Wednesday effective Wednesday, May 22, 2019 until Wednesday, November 6, 2019 from 5:00 PM to 6:00 PM, (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna
5:00 pm  |  Europe Summer Time (Amsterdam, GMT+02:00)  |  1 hr

Meeting number (access code): 641 760 157

Meeting password: UPAt9rBn

Add to Calendar<https://ietf.webex.com/ietf/j.php?MTID=m1d0636069a28bd7c8cc090e741565c8c>
When it's time, join the meeting<https://ietf.webex.com/ietf/j.php?MTID=m1237a98124111de3a4c4e61dfaca05d5>.

Join by phone
1-650-479-3208<tel:%2B1-650-479-3208,,*01*641760157%23%23*01*> Call-in toll number (US/Canada)

Can't join the meeting?<https://collaborationhelp.cisco.com/article/WBX000029055>

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 6 Nov 2019 13:24:12 +0100

We probably should also discuss the one open issue that didn’t lead to text changes:

https://github.com/cbor-wg/CBORbis/issues/63

I personally think we are as good on this as we can be, but I would love to hear other views.

Grüße, Carsten

> On Nov 6, 2019, at 10:35, Francesca Palombini <francesca.palombini=[email-masked]> wrote:
> 
> Hi all,
>  
> Add to Calendar
> When it's time, join the meeting.
>  
>  
>  
> Join by phone
> 1-650-479-3208 Call-in toll number (US/Canada)
>  
>  
>  
> Can't join the meeting?
>  
>  
>  
> _______________________________________________
> CBOR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cbor